Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 03-27-2006, 02:16 PM   #1
stuck1
Stock
 
Join Date: Mar 2006
Location: CHESAPEAKE,VA
Posts: 6
stuck1 is on a distinguished road
Default timing issues

hey guys, new to the forum and have a problem that i coul use
some help on. have and 87 turbo with some timing issues.
19k on motor and i recieved the car with this problem. all
my timing marks line up cams and crank at tdc. when i jump the
diag connector to set timing and start the engine, i can't get
it to go to 10 degrees btdc. no matter how far i move the cam
sensor. when to sensor stops, that is 0 degrees tdc. wont go
any farther. i just cant figure it out. no vacuum leaks. new plugs
and wires. just wont work for me. any help would be much
appreciated.
stuck1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
advanced timing? sd88supra MKIII Supra 7 04-27-2008 03:44 PM
Timing question. supramacist MKIII Supra 53 04-26-2008 11:41 AM
Photos of my timing belt Nato99 MKIII Supra 7 08-27-2007 09:33 PM
Can't adjust timing... Lunch2000 MKIII Supra 7 11-26-2006 04:09 AM
setting timing on a GTE djalkyd MKIII Supra 0 03-19-2006 04:39 AM


All times are GMT. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86