Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIV Supra

Reply
 
Thread Tools Display Modes
Old 03-28-2013, 05:33 PM   #41
Travis89Turbo
12psi boost
 
Travis89Turbo's Avatar
 
Join Date: Jul 2010
Location: Utah
Posts: 332
Travis89Turbo is on a distinguished road
Default Update

Quote:
Originally Posted by pwpanas View Post
Agreed.

Thanks for the update! Please keep us informed.




Ok here is the latest on this car. After moving the 02 sensors like I described in am earlier post on the turbo manifold the car ran excellent. Still on factory tune. I put 250 miles on the car with slight boosting at 4psi. All was well and had no issues at all. Until yesterday when I drove it into work just a few miles from home at 430am car drove perfect to work I did not boost at all. No free way even, I work on a base and did not go over 40mph. I parked the car and it was idling perfectly with good afr and good vacuum. I went out to the car at lunch y6 hrs after i parked it and it was difficult to start and when it did only idled at 300rpm with no throttle response whatsoever. Vacuum went way low the best its gotten is -4.5hg now. Afr are way rich at first 11-12. Then falls off to 17. Which tells me the computer is seeing something it doesn't like. I am completely lost what happened to it while it was parked? good fuel pressure and spark. Any ideas? It sure is getting frustrating. 250 miles in almost a yr is all I've been able to put on this car.. And I'm to the point of maybe a new ge motor. But I am not sure that would even take care of this issue. it was running flawless until I came out for lunch.
__________________

1995 Toyota Supra SE 71k miles. Master power T70
stock 2jzge

1989 Toyota Supra. 1jzgte swap 5 speed of course..
Driftmotion 60-1 single turbo kit. Cxracing FMIC. 2jz 550cc injectors... soon to come..... EMS Stinger. BC 264 cams 680cc injectors Spec stage 4 clutch and A LOT of boost!------SOLD

1999 Ford F350 diesel

2004 Jaguar XJR Supercharged


If it hasnt broke you haven pushed it hard enough!!

Last edited by Travis89Turbo; 03-28-2013 at 05:35 PM.
Travis89Turbo is offline   Reply With Quote
Old 03-31-2013, 03:18 PM   #42
Travis89Turbo
12psi boost
 
Travis89Turbo's Avatar
 
Join Date: Jul 2010
Location: Utah
Posts: 332
Travis89Turbo is on a distinguished road
Default

Problem resolved it is back to running great again.

Some how my cam gear bolt came loose and the cam slid just enough to retard the timing like crazy. I know the bolts were torqued to spec but this time I put some loctite on both of them and over torqued by 5 ft pounds. All is great now!
__________________

1995 Toyota Supra SE 71k miles. Master power T70
stock 2jzge

1989 Toyota Supra. 1jzgte swap 5 speed of course..
Driftmotion 60-1 single turbo kit. Cxracing FMIC. 2jz 550cc injectors... soon to come..... EMS Stinger. BC 264 cams 680cc injectors Spec stage 4 clutch and A LOT of boost!------SOLD

1999 Ford F350 diesel

2004 Jaguar XJR Supercharged


If it hasnt broke you haven pushed it hard enough!!
Travis89Turbo is offline   Reply With Quote
Old 04-06-2013, 06:26 PM   #43
pwpanas
Supra Owner
 
pwpanas's Avatar
 
Join Date: Oct 2005
Location: GA, USA
Posts: 2,209
pwpanas is on a distinguished road
Default

Quote:
Originally Posted by Travis89Turbo View Post
Problem resolved it is back to running great again.

Some how my cam gear bolt came loose and the cam slid just enough to retard the timing like crazy. I know the bolts were torqued to spec but this time I put some loctite on both of them and over torqued by 5 ft pounds. All is great now!
Wow - strange problem. If you don't mind me asking, what is 'spec' on the cam gear bolts? Since all adjustable cam gears are aftermarket, I'd guess those specs vary from manufacturer to manufacturer?

Either way, I'm really glad to hear you found the problem. Many thanks for keeping us updated!
__________________
Phil '94 Supra Turbo, 6spd, 'APU'+
Displacement is no replacement for boost.
Life begins at 30psi.


NB: Please consider posting any help requests in a new thread instead of asking me for help privately. About 99.9+% of the time, private help requests end up covering great information that could be very valuable to other forum members. If you have a good reason for needing the help request to be private, I'll consider it. If not, then why not give everyone else the opportunity to pitch in too, and/or learn from the information? Remember, there's no such thing as a dumb question. We're all here to help within this family of Supra owners.
pwpanas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
88 non turbo wont idle down SupraGuy91 MKIII Supra 1 10-17-2012 11:07 PM
Rough idle on warm start up (20 minutes), 87 7MGTE Bru MKIII Supra 10 05-11-2012 12:27 AM
idle surging up and down when warm hemi34 MKIII Supra 1 09-29-2010 04:20 PM
Need help identifying a part and thought on a miss at idle --WAS: newbie milc80 MKIII Supra 8 06-28-2010 12:53 PM
idle problems 88 supra turbo MKIII Supra 14 03-13-2010 03:43 AM


All times are GMT. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87