Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 08-13-2014, 08:08 PM   #1
Moosemkiii
Stock
 
Join Date: Aug 2014
Location: vancouver
Posts: 3
Moosemkiii is on a distinguished road
Default mkiii starting problem please help

Hey there so I have a 1987 supra it's acting out in a weird way it will start and turn over but the odd time it will won't at all but the dash lights come on. I have replaced the starter I thought it could've been a dead spot which the old one did have and after I put the new one in it started first try but after I got home from my buddy's garage it acted out again but I tried it again today and started no problem but I know it's going to happen again any ideas

Last edited by Moosemkiii; 08-13-2014 at 08:10 PM.
Moosemkiii is offline   Reply With Quote
Old 08-13-2014, 09:09 PM   #2
interested!
3" Exhaust
 
Join Date: Apr 2011
Location: redhill surrey uk
Posts: 142
interested! is on a distinguished road
Question mkiii starting problem please help

Quote:
Originally Posted by Moosemkiii View Post
Hey there so I have a 1987 supra it's acting out in a weird way it will start and turn over but the odd time it will won't at all but the dash lights come on. I have replaced the starter I thought it could've been a dead spot which the old one did have and after I put the new one in it started first try but after I got home from my buddy's garage it acted out again but I tried it again today and started no problem but I know it's going to happen again any ideas
Hi! , can you be a bit more specific , thanks .
interested! is offline   Reply With Quote
Old 08-13-2014, 10:46 PM   #3
Moosemkiii
Stock
 
Join Date: Aug 2014
Location: vancouver
Posts: 3
Moosemkiii is on a distinguished road
Default

Hey sorry! ill try... what we have found out is that there is an electrical issue with starting the car for some reason there is not enough volts getting produced to hit the starter and turn over its not a battery issue im assuming it could be something with the wiring.
Moosemkiii is offline   Reply With Quote
Old 08-14-2014, 10:00 AM   #4
interested!
3" Exhaust
 
Join Date: Apr 2011
Location: redhill surrey uk
Posts: 142
interested! is on a distinguished road
Default mkiii starting problem please help

Quote:
Originally Posted by Moosemkiii View Post
Hey sorry! ill try... what we have found out is that there is an electrical issue with starting the car for some reason there is not enough volts getting produced to hit the starter and turn over its not a battery issue im assuming it could be something with the wiring.
Hi ! , No problem , Had the same trouble myself . Sometimes the starter would turn , sometimes not .
The answer is to modify the starter circuit by using the wire that goes to the starter to operate a heavy duty relay connected straight to the battery , the other side straight to the solenoid . This bypasses the flimsy wiring connections trying to operate the solenoid on the starter . Had absolutely no problems starting after fitting this mod . See an electrician to work out the wire dimensions .

Last edited by interested!; 08-14-2014 at 10:03 AM. Reason: extra info.
interested! is offline   Reply With Quote
Old 08-15-2014, 03:04 AM   #5
mirage83
12psi boost
 
Join Date: Feb 2007
Location: Georgia
Posts: 359
mirage83 is on a distinguished road
Default

Quote:
Originally Posted by Moosemkiii View Post
Hey there so I have a 1987 supra it's acting out in a weird way it will start and turn over but the odd time it will won't at all but the dash lights come on. I have replaced the starter I thought it could've been a dead spot which the old one did have and after I put the new one in it started first try but after I got home from my buddy's garage it acted out again but I tried it again today and started no problem but I know it's going to happen again any ideas
It's a common problem with the MkIII, not enough voltage going to the starter through the ignition wiring. You can work around it as Interested says, but it's just that, a work-around. I've got the exact same issue in my '88, and have somewhat isolated it to the wiring near the ignition switch. Haven't locked it down yet, and am forced to use a HD relay and momentary switch to get by until I really figure it out.
mirage83 is offline   Reply With Quote
Old 08-16-2014, 01:55 AM   #6
Moosemkiii
Stock
 
Join Date: Aug 2014
Location: vancouver
Posts: 3
Moosemkiii is on a distinguished road
Default

Quote:
Originally Posted by interested! View Post
Hi ! , No problem , Had the same trouble myself . Sometimes the starter would turn , sometimes not .
The answer is to modify the starter circuit by using the wire that goes to the starter to operate a heavy duty relay connected straight to the battery , the other side straight to the solenoid . This bypasses the flimsy wiring connections trying to operate the solenoid on the starter . Had absolutely no problems starting after fitting this mod . See an electrician to work out the wire dimensions .
As of now your idea has worked! I appreciate the help alot i will keep you guys updated if anything else happens!
Moosemkiii is offline   Reply With Quote
Old 08-16-2014, 10:11 AM   #7
interested!
3" Exhaust
 
Join Date: Apr 2011
Location: redhill surrey uk
Posts: 142
interested! is on a distinguished road
Smile mkiii starting problem please help

Hi ! , Thanks for the feedback and glad it works . I got the idea from this forum someone posted many years ago . It's good to see it is still helping .
interested! is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SO STUMPED! starting problem, help pls.. DawgB0 MKIII Supra 44 05-10-2012 06:26 PM
Really Bad weird starting problem? Raysupra MKIII Supra 7 12-04-2010 10:45 PM
'86 2.8L starting problem daveydogtx MKII Supra 1 11-20-2010 04:34 PM
MKIII Headlight Problem Supra275 Non-Generation Specific Questions 4 09-05-2008 10:06 PM
1986.5 Starting Problem supraman121 MKIII Supra 4 09-03-2006 04:51 AM


All times are GMT. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86