Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 03-05-2010, 01:50 PM   #1
TripleC
3" Exhaust
 
TripleC's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 103
TripleC is on a distinguished road
Default Dash lights interior door lights and tail lights not working

Hey guys i have done some hunting for this info an dcan only find scattered info.
My Dash lights, interior door lights, fog lights and tail lights are not working. I have checked every fuse and tested with a volt ohm that the 20 under the hood that says dome still has current going through it and so does the fog light (switch) on the dash. I think it could be the Dimmer Switch but i wanted to see if any one else had any ideas??
please help this is really starting to bug me and i feel like im 10 seconds away from getting pulled over for no tail lights.
All other things work like radio heater Clock, guages. Just no lights anywhere.
PLease HELP
__________________
1JZGTE ,R154, Hallman Boost Controller, HKS bov, HKS Mushroom top Air Filter, HKS Front Mount Intercooler, Greedy Turbo Timer, PLX300 AFC, Custom Divorced Y-pipe, Custom Intercooler Pipeing, RS-R Concept Exhaust, Optima Red Top Battery, Strut bar Brembo Rotors, A1 Traction arms, Megan Coilovers, Stern ST 2 wheels rear 265x30 r19 - front 245x35 r19, New Front Lip, 18 x 8 and 18 x 9 MRR HR2 with whatever for Drift treads
2 additional C12A turbo's(Extra)
TripleC is offline   Reply With Quote
Old 03-05-2010, 03:32 PM   #2
MarkLinRacing
Stock
 
MarkLinRacing's Avatar
 
Join Date: Nov 2009
Location: Canada
Posts: 29
MarkLinRacing is on a distinguished road
Default

Yikes, electrical issues.

I doubt the dimmer would affect the tail lights though.
__________________
MarkLinRacing is offline   Reply With Quote
Old 03-06-2010, 01:27 AM   #3
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

You've more than one problem unless there's a common dash harness connector.

One sure fire way to diagnose the dimmer is to see if the CC's temp display goes out when the lights are turned on... I can't rememer if the clock goes dark too... might. You can also bypass the dimmer by jumpering the white wire with green stripe and the white wire with black stripe. If it is the dimmer, you'll still find voltage as the dimmer controls the ground side of the equation, not the positive.

Do your dome lights work? Manually turned on and when the door is opened? Have your fog lights been rewired to operate when the headlights are not on? If so their relay is probably getting its signal from the taillight circuit or the gauge lighting circuit. Diagnose the gauge and then test the taillight relay, taillight failure module and fuse (actually, just replace the fuse, it may be bad and you just don't see the fracture).

I'll look up the wiring diagrams later and see if anything else comes to mind... just got home from work and need to chill for a while.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 03-08-2010, 01:55 PM   #4
TripleC
3" Exhaust
 
TripleC's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 103
TripleC is on a distinguished road
Default

i did some tinkering this weekend to no avail. I did get the rear lights and side markers to light up when i bridged the green red wire from the fogs switch over to the Dimmer Switch. also if i touched the R/G wire with the green white wire the dash lights would turn on and i could dim them with the dimmer switch (Crap i thought the switch was dead!) What now the switched worked but i know that dosnt necessarally mean the switch is good. What do you think?
I am at a loss and i also still cant get the Stop lights back in order as well. I am going to be testing the connections from the wires on the actuall fuse box itself .I pulled the diagrams from the Cygnxus and will start trying to track down the broken wire.
I am still hunting for the dimmer switch as well. yota yard said they had an 87 Supra coming into the shop this weekend but they didnt call me back to let me know if it happened.
Quote:
Originally Posted by cre View Post
You've more than one problem unless there's a common dash harness connector.

One sure fire way to diagnose the dimmer is to see if the CC's temp display goes out when the lights are turned on... I can't rememer if the clock goes dark too... might. You can also bypass the dimmer by jumpering the white wire with green stripe and the white wire with black stripe. If it is the dimmer, you'll still find voltage as the dimmer controls the ground side of the equation, not the positive.

Do your dome lights work? Manually turned on and when the door is opened? Have your fog lights been rewired to operate when the headlights are not on? If so their relay is probably getting its signal from the taillight circuit or the gauge lighting circuit. Diagnose the gauge and then test the taillight relay, taillight failure module and fuse (actually, just replace the fuse, it may be bad and you just don't see the fracture).

I'll look up the wiring diagrams later and see if anything else comes to mind... just got home from work and need to chill for a while.
__________________
1JZGTE ,R154, Hallman Boost Controller, HKS bov, HKS Mushroom top Air Filter, HKS Front Mount Intercooler, Greedy Turbo Timer, PLX300 AFC, Custom Divorced Y-pipe, Custom Intercooler Pipeing, RS-R Concept Exhaust, Optima Red Top Battery, Strut bar Brembo Rotors, A1 Traction arms, Megan Coilovers, Stern ST 2 wheels rear 265x30 r19 - front 245x35 r19, New Front Lip, 18 x 8 and 18 x 9 MRR HR2 with whatever for Drift treads
2 additional C12A turbo's(Extra)
TripleC is offline   Reply With Quote
Old 03-10-2010, 04:50 AM   #5
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Red/green is a ground. White/green is a modulated ground. If you were able to dim the lights with the red/green supplying the ground then the ground line running to the dimmer is bad or that portion of the potential divider is bad (hence a bad dimmer). Test the white/black wire for continuity with ground. As I've said before, jumpering the white/green with the white/black wire will make the gauges light up without the dimmer present... it's the easiest way to diagnose a bad dimmer.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 03-10-2010, 02:26 PM   #6
TripleC
3" Exhaust
 
TripleC's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 103
TripleC is on a distinguished road
Default

Quote:
Originally Posted by cre View Post
Red/green is a ground. White/green is a modulated ground. If you were able to dim the lights with the red/green supplying the ground then the ground line running to the dimmer is bad or that portion of the potential divider is bad (hence a bad dimmer). Test the white/black wire for continuity with ground. As I've said before, jumpering the white/green with the white/black wire will make the gauges light up without the dimmer present... it's the easiest way to diagnose a bad dimmer.
It didnt work!
so when i have the make shift connecter attached i can turn on the headlights my Temp Display goes out. With the jumper not attached the temp lights stay on.
Cre i also looked into the tail lights and illumination thread on the www.cygnusx1.net/supra/library/TEWD/MK3/Main/Main_062.gif
the connection from the fuseable link or 100AMP fuse i have power. Well when i get under the dash i can see power coming threw the other 1A white wires #1 and 2 but the 1A Black wire #3 dosnt have any juice.
This powers the tail light relay and tail fuse. Is this my problem? the black wire from the fuse box to the connector.

also with my Interior lights on the www.cygnusx1.net/supra/library/tewd/MK3/Main/Main_068.gif
I have power running threw the 1B w 5 to 1G wire 10, but i dont have any power at the 1C wire 3 at the connector. this is connected to the #1 Intergration relay but i am not sure if it powers the relay itself?(i think it does)
Why would all these things happen at once, Could it be my Junction Box #1 that houses the majority of Fuses and relays?

I think i may have to consult a shop but i think they will just do all the same stuff i am doing on my own time and it would probably just be a waste of money when i feel like i can do it myself.
__________________
1JZGTE ,R154, Hallman Boost Controller, HKS bov, HKS Mushroom top Air Filter, HKS Front Mount Intercooler, Greedy Turbo Timer, PLX300 AFC, Custom Divorced Y-pipe, Custom Intercooler Pipeing, RS-R Concept Exhaust, Optima Red Top Battery, Strut bar Brembo Rotors, A1 Traction arms, Megan Coilovers, Stern ST 2 wheels rear 265x30 r19 - front 245x35 r19, New Front Lip, 18 x 8 and 18 x 9 MRR HR2 with whatever for Drift treads
2 additional C12A turbo's(Extra)
TripleC is offline   Reply With Quote
Old 03-15-2010, 02:35 PM   #7
TripleC
3" Exhaust
 
TripleC's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 103
TripleC is on a distinguished road
Default

BAM back in action. Well most of the problems
OK,
Problem Number #1 - Connection A1 wire 2 had no power so i rewired that from the main #2 J/B (Fuse box under the hood). Tails, side markers and brakes came back to life.
#2 - Dimmer Switch Dead - Bought a new one earlier in the week cause i thought it was the problem which it was only prob #2
#3 - Wife - She dosnt want me doing shit to my car and i have to Fix an electrical problem WOW she completly mentaly collapsed. Hey honey 20$ in wire or a 175$ Ticket. HHHMMMMMMMMMHHHHMMMM now whos the dummy
#4 Interior lights are still out. the G10 to C3 wire seems to be dead. I am stalling on this one cause it is not as important its hard to wrnagle my hand in with all those wires and i have 440's that i need to install and that is next on the list.
__________________
1JZGTE ,R154, Hallman Boost Controller, HKS bov, HKS Mushroom top Air Filter, HKS Front Mount Intercooler, Greedy Turbo Timer, PLX300 AFC, Custom Divorced Y-pipe, Custom Intercooler Pipeing, RS-R Concept Exhaust, Optima Red Top Battery, Strut bar Brembo Rotors, A1 Traction arms, Megan Coilovers, Stern ST 2 wheels rear 265x30 r19 - front 245x35 r19, New Front Lip, 18 x 8 and 18 x 9 MRR HR2 with whatever for Drift treads
2 additional C12A turbo's(Extra)
TripleC is offline   Reply With Quote
Old 03-16-2010, 12:30 AM   #8
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Glad to see you're getting it all worked out. I'm really surprised that these don't share a common cause and yet happened so close to one another chronologically.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 03-16-2010, 06:24 AM   #9
Green7mgte
Supra Forum Moderator
 
Join Date: Nov 2009
Location: Green-Ohio
Posts: 1,297
Green7mgte is on a distinguished road
Default

[QUOTE=TripleC;80145]BAM back in action. Well most of the problems
OK,
Problem Number
#3 - Wife - She dosnt want me doing shit to my car


welcome to
Husbands of the STUPID CAR my wife hates club..
glad to have you a bored. new guys bring the dip
__________________

92 Ma71 7mGTE Auto. SafcII
Supra FAQ
Supra MKIII FAQ
Classified Section guidelines :

Green7mgte is offline   Reply With Quote
Old 03-16-2010, 12:41 PM   #10
TripleC
3" Exhaust
 
TripleC's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 103
TripleC is on a distinguished road
Default

[QUOTE=Green7mgte;80207]
Quote:
Originally Posted by TripleC View Post
BAM back in action. Well most of the problems
OK,
Problem Number
#3 - Wife - She dosnt want me doing shit to my car


welcome to
Husbands of the STUPID CAR my wife hates club..
glad to have you a bored. new guys bring the dip
Sorry i only bring whiskey to party's. you can always dip your chips in that
__________________
1JZGTE ,R154, Hallman Boost Controller, HKS bov, HKS Mushroom top Air Filter, HKS Front Mount Intercooler, Greedy Turbo Timer, PLX300 AFC, Custom Divorced Y-pipe, Custom Intercooler Pipeing, RS-R Concept Exhaust, Optima Red Top Battery, Strut bar Brembo Rotors, A1 Traction arms, Megan Coilovers, Stern ST 2 wheels rear 265x30 r19 - front 245x35 r19, New Front Lip, 18 x 8 and 18 x 9 MRR HR2 with whatever for Drift treads
2 additional C12A turbo's(Extra)
TripleC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
two problems, One is oil is leaking, and the other is tail lights arent working lacrosseg64 MKIII Supra 0 10-02-2009 03:44 AM
NO TAIL LIGHTS!!!! quick fix Mk3beast Non-Generation Specific Questions 1 08-24-2009 09:35 AM
Brake lights not working! lifesnotfair MKIII Supra 18 05-06-2008 12:40 AM
Dash lights and Side marker lights are not working ebang MKIII Supra 0 04-01-2008 01:35 PM
tail lights out need help! supraman121 MKIII Supra 5 12-21-2006 09:16 PM


All times are GMT. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86