Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > General Discussions > Supra FAQ

Reply
 
Thread Tools Display Modes
Old 07-19-2006, 01:17 AM   #21
suprra_girl
7M POWAH! ;)
 
suprra_girl's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 2,312
suprra_girl has a spectacular aura aboutsuprra_girl has a spectacular aura about
Default

do a diagnostic lol
and no gas caps aren't connected to the check engine light

let me know if you are having trouble doing a diagnostic and i will run thru it in pm step by step for you
__________________
Please use the forum to ask your questions as they will get replied to much faster than pming me

Pics of my build.

"Good girls are just bad girls that don't get caught"

Do a diagnostic first!
suprra_girl is offline   Reply With Quote
Old 07-19-2006, 02:18 PM   #22
Isphius
500whp yet?
 
Isphius's Avatar
 
Join Date: Nov 2005
Location: Long branch, NJ
Posts: 1,006
Isphius is on a distinguished road
Default

I was just wondering, Is there anything else usefull to do with these ports? There is a bunch of em, Or did they just do that to prevent us from doing our own diagnostic when the car was new? haha. I also got code 11, And i had my ground battery terminal come off, But i fixed that. Could it just be stored from that?
__________________
Yay the supra assistant is gone!!! WEEE!!
Isphius is offline   Reply With Quote
Old 07-19-2006, 11:57 PM   #23
suprra_girl
7M POWAH! ;)
 
suprra_girl's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 2,312
suprra_girl has a spectacular aura aboutsuprra_girl has a spectacular aura about
Default

yep from the ground cable

FP and B+ runs the fuel pump at 12v when ign is on
some cars have ect in theirs so you do ect & e1 = trans diagnostic
can't think of the rest for now lol
__________________
Please use the forum to ask your questions as they will get replied to much faster than pming me

Pics of my build.

"Good girls are just bad girls that don't get caught"

Do a diagnostic first!
suprra_girl is offline   Reply With Quote
Old 10-03-2006, 07:52 PM   #24
Rob420
Stock
 
Join Date: Sep 2006
Location: Fort Myers Florida
Posts: 15
Rob420 is on a distinguished road
Default Thanks Suppra girl

I am gonna try the diannostics now! I also have done a tune up and helped but did not fix the problem.
Rob420 is offline   Reply With Quote
Old 10-16-2006, 11:46 PM   #25
khills
Stock
 
Join Date: Jul 2006
Location: Richmond, BC
Posts: 10
khills is on a distinguished road
Default

ok, i finally figured it out, took me like..10 mins haha so lame its been 3 months.
ok so its a 42...WHICH makes sense, cause my speedometer doesnt work, when i bought the car, the previous owner thought it was a speedo cable..but i guess not.

does anyone know if the sensor is in the transmission or is it behind the dash? what is a good way to test the sensor to make sure?
khills is offline   Reply With Quote
Old 12-09-2006, 08:34 PM   #26
chrisluvsmarkrad
Stock
 
Join Date: Nov 2006
Location: Ramona, California
Posts: 10
chrisluvsmarkrad is on a distinguished road
Default

Did you get the trans. sensor issue straightened out yet? If not, I can help you.

chrisluvsmarkrad is offline   Reply With Quote
Old 12-12-2006, 06:35 PM   #27
redmaro
walbro fp
 
Join Date: Mar 2006
Location: arizona
Posts: 432
redmaro is on a distinguished road
Default

I want to do a diagnostic but I dont know which ports I have to bridge. A pic would be helpful. And also how do you know what code number you getting. For example code 24 will blink 24 times?
__________________
MK3, Auto, Turbo.
redmaro is offline   Reply With Quote
Old 12-12-2006, 07:03 PM   #28
Isphius
500whp yet?
 
Isphius's Avatar
 
Join Date: Nov 2005
Location: Long branch, NJ
Posts: 1,006
Isphius is on a distinguished road
Default

the pins you jump (t1 and e1) are pretty clearly marked on the cover to the diagnostic thing. Ones in the middle and ones on the top right. Code 24 will blink 2 and then 4 times. Like ...o.o...o.o.o.o...
__________________
Yay the supra assistant is gone!!! WEEE!!

Last edited by Isphius; 12-12-2006 at 07:06 PM.
Isphius is offline   Reply With Quote
Old 12-12-2006, 07:11 PM   #29
redmaro
walbro fp
 
Join Date: Mar 2006
Location: arizona
Posts: 432
redmaro is on a distinguished road
Smile

I know its e1 and t1 but, where is it on the diagnostic thing. My diagnostic thing dosent have a cover.
__________________
MK3, Auto, Turbo.

Last edited by redmaro; 12-12-2006 at 07:15 PM.
redmaro is offline   Reply With Quote
Old 12-23-2006, 04:00 AM   #30
Monkey
3" Exhaust
 
Join Date: Dec 2006
Location: Madison, MS.
Posts: 51
Monkey is on a distinguished road
Default

Quote:
Originally Posted by suprra_girl
yep... ppl have used paper clips

that white gunk is used to keep the terminals in good health i believe
That white gunk is waterproofing/dielectric grease that helps keep water out of electrical connections, and it also helps to promote electrical conductivity.
Monkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did a diagnostic. redmaro MKIII Supra 5 02-04-2007 04:43 AM
diagnostic scanner sd88supra MKIII Supra 1 12-08-2006 03:38 AM
1995 Supra EGR Diagnostic??? johnlijo Non-Generation Specific Questions 1 02-26-2006 10:18 PM


All times are GMT. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86