Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 04-13-2011, 03:00 AM   #1
turbonicsperformance
3" Exhaust
 
Join Date: Apr 2010
Location: sarasota fl
Posts: 194
turbonicsperformance is on a distinguished road
Default electrical ? for 7mgte

hello im in the process of a 7mgte swap and im wondering what all wires can be deleted since im not gonna be running a/c or have the stock cluster i have
knock sensors wired
afm
ignitor
injectors
tps
cps
coils
o2 sensor
autometer oil/water
miata tach (oh yeah the swap is into my miata)
(which coolant sensor do i need for the computer?)
and what else do i NEED to have it running i have deleted the isc and there is like 10 coolant sensors also where is my map sensor is it a external sensor?
thanks for any answers,
Nick
__________________
92 miata 7mgte swap forged pistons,studded mhg, 3 inch dp with a glass pack,blowthrough MAF-T,550cc inj, act stage 2 clutch, fmic kit, greddy rs, full wire tuck, rx7 lsd rear with 4.10s. 15psi "ct26-A"??(waiting on dyno #s) if anyone knows whats up with my turbo let me know it has a larger comp wheel nicer machining and 6 dual fins rather than 5? its confusing and keep finding too much contradicting info. would LLLLLOOOOOOOOVVVVVVVEEEEE a compressor map

Last edited by turbonicsperformance; 04-13-2011 at 03:08 AM.
turbonicsperformance is offline   Reply With Quote
Old 04-13-2011, 04:28 PM   #2
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

You need to keep the stock oil sensor and the speedometer (or figure out a way to generate a compatible speed signal for the ECU).

The coolant sensors are detailed in a number of posts here, try searching "coolant sensor location"... the ECU sensor is the one which must remain.

There is no MAP sensor on the 7M, just the KVAFM. The boost sensor is not used by anything but the boost gauge; It does not supply any info to the ECU.

I'll let someone else chime in with the rest. Good luck!
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 04-13-2011, 05:44 PM   #3
turbonicsperformance
3" Exhaust
 
Join Date: Apr 2010
Location: sarasota fl
Posts: 194
turbonicsperformance is on a distinguished road
Default

alright thanks
what type of signal am i supposed to get from the speed sensor is it a halifax sensor or am i gonna get a voltage/ohm reading from it?
__________________
92 miata 7mgte swap forged pistons,studded mhg, 3 inch dp with a glass pack,blowthrough MAF-T,550cc inj, act stage 2 clutch, fmic kit, greddy rs, full wire tuck, rx7 lsd rear with 4.10s. 15psi "ct26-A"??(waiting on dyno #s) if anyone knows whats up with my turbo let me know it has a larger comp wheel nicer machining and 6 dual fins rather than 5? its confusing and keep finding too much contradicting info. would LLLLLOOOOOOOOVVVVVVVEEEEE a compressor map

Last edited by turbonicsperformance; 04-14-2011 at 02:24 AM.
turbonicsperformance is offline   Reply With Quote
Old 04-18-2011, 04:49 AM   #4
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

That would be a Hall Effect sensor and yes, I believe so. On the 5spd equipped ECU's I "think" it's just used for cruise control, ABS and might be used as a minor fuel trim modifier.

The oil pressure sensor is used as a critical fuel and timing control. This signal is pretty much static and significantly dampened inside the sensor.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 04-19-2011, 02:43 AM   #5
turbonicsperformance
3" Exhaust
 
Join Date: Apr 2010
Location: sarasota fl
Posts: 194
turbonicsperformance is on a distinguished road
Default

alright well i went ahead and wired in the oil psi sensor (i find it wierd that its important, but not gonna argue with facts)
what exactly happens without a speed sensor? I don't have cruise, nor abs but have been reading on here that people get odd idle from it (though i've blocked off my isc) so idk if i really "need" it
__________________
92 miata 7mgte swap forged pistons,studded mhg, 3 inch dp with a glass pack,blowthrough MAF-T,550cc inj, act stage 2 clutch, fmic kit, greddy rs, full wire tuck, rx7 lsd rear with 4.10s. 15psi "ct26-A"??(waiting on dyno #s) if anyone knows whats up with my turbo let me know it has a larger comp wheel nicer machining and 6 dual fins rather than 5? its confusing and keep finding too much contradicting info. would LLLLLOOOOOOOOVVVVVVVEEEEE a compressor map

Last edited by turbonicsperformance; 04-19-2011 at 02:47 AM.
turbonicsperformance is offline   Reply With Quote
Old 04-19-2011, 04:59 AM   #6
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Just put it on a dyno and do a couple pulls with it and a couple without it and check to see how much the timing and fueling shift (if any); I'm not sure about the complete scope of it's affect on engine operations.

The oil pressure signal is not uncommon in modern vehicles at all... in most vehicles it's far more critical. I don't know if the TCCS does any "sanity checks" if not then you could put together a bandaid to run without it... it's probably just easier to leave it though.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 04-21-2011, 02:57 AM   #7
turbonicsperformance
3" Exhaust
 
Join Date: Apr 2010
Location: sarasota fl
Posts: 194
turbonicsperformance is on a distinguished road
Default

idk about the dyno thing it would get expensive fast, but for now im just gonna run without it and see how it works out. ill just wait and figure it out from trial and error. then once i get the cash im gonna run a maft pro or possibly hold off a little longer and run aem/ms
__________________
92 miata 7mgte swap forged pistons,studded mhg, 3 inch dp with a glass pack,blowthrough MAF-T,550cc inj, act stage 2 clutch, fmic kit, greddy rs, full wire tuck, rx7 lsd rear with 4.10s. 15psi "ct26-A"??(waiting on dyno #s) if anyone knows whats up with my turbo let me know it has a larger comp wheel nicer machining and 6 dual fins rather than 5? its confusing and keep finding too much contradicting info. would LLLLLOOOOOOOOVVVVVVVEEEEE a compressor map
turbonicsperformance is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical problem! I think!!!!!help!! Boostcrazy61 MKII Supra 0 08-21-2009 12:08 AM
Needing some electrical help happysupraowner:) MKIII Supra 3 04-19-2009 01:16 AM
Electrical Troubleshooting go.stfu MKIII Supra 0 10-21-2007 09:32 PM
Oil Pressure...Mechanical or Electrical??? Luvs2slide MKIII Supra 5 08-23-2006 12:42 AM
Intermittent Electrical Problems on a í93 MKIV gjs_cds Shops & Part Reviews 0 05-22-2006 02:39 PM


All times are GMT. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86