Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 02-12-2010, 08:27 PM   #1
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default 7mgte no spark

so i bought a supra a while ago with the engine out and it had a bhg so i replaced that and the head. So i finally got the motor and tranny in and the wiring that i know of and can see done up. when to go start it i had no power at the coil. traced that back to an unplug ignition wire. went to go crank again and still have no spark. so i went to the toyota service manual and went for the no spark condition and started doing testing and found the ignitor to test bad. Replaced the ignitor and i still have no spark.

I am at a lost of what it could be. Any ideas? I know there are guys out there that know alot more about the supras then i do and could prob give me hints on where to start.

By the way its a 1990 supra with a 7mgte. the cylinder head is off a jdm 7mgte and its not running the egr system and it has arp head studs along with the third verison of toyotas gasket

thanks in advance
supra.7mgte is offline   Reply With Quote
Old 02-16-2010, 12:15 AM   #2
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default

anyone have any ideas
supra.7mgte is offline   Reply With Quote
Old 02-16-2010, 01:56 AM   #3
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

No error codes? Manual or automatic transmission? Is there power at the ECU? Does the check engine light up when the key is in the "ON" position but the car is still off? Are the ground wires which connect to the head on the passenger side and the intake manifold on the driver's side all clean and securely fastened?
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 02-17-2010, 02:07 AM   #4
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default

havent checked for codes yet. ground on the passenger side is good and didnt know there is suppose to be one on the intake... where on the intake does it bolt to and where on the car?
supra.7mgte is offline   Reply With Quote
Old 02-17-2010, 02:09 AM   #5
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default

and its manual trans
supra.7mgte is offline   Reply With Quote
Old 02-17-2010, 02:44 AM   #6
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

The other ground I mentioned consists of two eyelets (4 wires, IIRC) and they connect to the bottom of the lower intake plenum (driver's side of the head).

Check for codes, it'll help see if there are any power supply issues at the ECU.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 02-17-2010, 03:47 AM   #7
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default

alright thanks man ill check tomorrow
supra.7mgte is offline   Reply With Quote
Old 02-17-2010, 04:15 AM   #8
bradenman1
3" Exhaust
 
Join Date: Jan 2010
Location: texas
Posts: 105
bradenman1 is on a distinguished road
Default

Check to make sure the coil packs are grounded well. when i took mine apart the ground wire was half way decentagrated and the wire was bare. im sure it was causing some of the problems i was experiencing while the car was running but i wont know for sure until i get my new manifold and get her all back together
__________________
Cars:

1995 NIssan altima with 2 year old pant on black Drag DR-8 17x7 Wheels with brand new Goodyear Eagle GT's
Custom Blue Parking lights with White silverstar head lights
JDM Ebay Catback Exhaust.
K&N air filter.
(Totaled Due To An Idiot)


bone stock (for now) 1990 Supra Turbo With a brand new CT-26 Turbo And New Exhaust Manifold. Now With A Brand New Blown Head Gasket

Now driving a 99 Nissan Maxima 5spd with the passanger side bashed in from passing out at the wheel nice cars ehh??
bradenman1 is offline   Reply With Quote
Old 02-17-2010, 05:06 PM   #9
MA70-3.0GT
12psi boost
 
MA70-3.0GT's Avatar
 
Join Date: Oct 2009
Location: Crewe, England
Posts: 356
MA70-3.0GT is on a distinguished road
Default

you took the words out of my mouth there, it's easy to overlook this earth especially if (as with mine) it's broken off the coil carrier. IIRC the coils have their own dedicated earths anyway but Toyota fitted the single wire one for a reason I guess...
__________________
'89 MA70 Supra GT aero 3.0turbo JDM, Rebuilt motor, K&N intake, 3" stainless turbo-back. New turbo and braided line kit...

'89 Honda NC27 400, NC23 cams, open pipe, PC36a shock & possibly Showa USD forks...

'83 Yamaha 29R XJ750E-II, number 69 off the line, only runner in the country? Original except Koni shocks

'95 Honda PC26 CB500R, Winter hack, hateful, trying to sell it
I'm not paranoid, they really ARE after me!!!
MA70-3.0GT is offline   Reply With Quote
Old 02-17-2010, 07:15 PM   #10
supra.7mgte
Intake
 
Join Date: Feb 2010
Location: Alberta
Posts: 36
supra.7mgte is on a distinguished road
Default

where exactly is this ground ground on the coil suppose to be... im pretty sure i dont have on and when i bolt the coil carrier down i never have the rubbers that hold it into place so i just used some washers for now.. is that a big deal?
supra.7mgte is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark mystery on 7mgte jcgrant4 MKIII Supra 9 08-19-2009 07:21 PM
No spark issues DDBT MKII Supra 2 01-06-2009 07:08 AM
7mgte swap no spark supra4life1386 MKIII Supra 5 11-27-2008 07:57 PM
NGK Spark Plugs 91 Supra MKIII Supra 5 08-07-2007 04:52 AM


All times are GMT. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86