Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 01-15-2010, 06:23 AM   #1
Cyto
3" Exhaust
 
Cyto's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 103
Cyto is on a distinguished road
Default Mystery Wire 2: The Rewiring

Well wtf is this? lol

__________________
Proud owner of a 1988 Toyota Supra Turbo, 105k Miles, and great condition.

I might have to sell it to help pay for school so here's the link.

http://www.toyota-supra.info/forums/...html#post72357
Cyto is offline   Reply With Quote
Old 01-15-2010, 06:24 AM   #2
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

TEMS





Where you been?
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 01-15-2010, 06:39 AM   #3
Cyto
3" Exhaust
 
Cyto's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 103
Cyto is on a distinguished road
Default

School started back lol, where does it go? It was just chillin...

grats on Admin...lol
__________________
Proud owner of a 1988 Toyota Supra Turbo, 105k Miles, and great condition.

I might have to sell it to help pay for school so here's the link.

http://www.toyota-supra.info/forums/...html#post72357

Last edited by Cyto; 01-15-2010 at 06:52 AM.
Cyto is offline   Reply With Quote
Old 01-15-2010, 07:03 AM   #4
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Quote:
Originally Posted by Cyto View Post
School started back lol,
Learn lots, get smart boy... make yer famly proud!

Quote:
Originally Posted by Cyto View Post
where does it go? It was just chillin...
Plugs into the stepper motor mounted on top of the strut tower.... if it's just sitting there it makes me wonder it the TEMS system is still in place though.

Quote:
Originally Posted by Cyto View Post
grats on Admin...lol
Let that be a lesson to me.... make to many suggestions or whine too much and someone's bound to make you a manager.




BTW - have you got something for me?
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 01-15-2010, 07:12 AM   #5
btwilson86
Super Moderator
 
btwilson86's Avatar
 
Join Date: May 2007
Location: Billings, Montana
Posts: 1,034
btwilson86 is on a distinguished road
Default

Just took a quick peak at your old "for sale" thread and, Congratulations! You don't have TEMS anymore... In case you didn't already know that...
__________________
1989 7MGTE R154 Targa Top White Package w/Blue Interior
Driftmotion 57trim CT26, Upgraded Intercooler, 2.25" Hard Pipes, 3" Turbo Back Exhaust with Test Pipe, HKS VPC w/GM 3 bar MAP sensor, APEXi S-AFC, Walbro 255lph fuel pump, ProSport EVO Series Boost / Fuel Pressure / AFR gauges, Lotek a Pillar Gauge Pod, HKS Type 0 Turbo Timer, Eibach Lowering Springs, Tokico Illumina II TEMS struts, custom powder coated Motegi Racing TrakLite wheels
btwilson86 is offline   Reply With Quote
Old 01-15-2010, 08:17 AM   #6
Cyto
3" Exhaust
 
Cyto's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 103
Cyto is on a distinguished road
Default

it seems to be working fine for me...
__________________
Proud owner of a 1988 Toyota Supra Turbo, 105k Miles, and great condition.

I might have to sell it to help pay for school so here's the link.

http://www.toyota-supra.info/forums/...html#post72357
Cyto is offline   Reply With Quote
Old 01-15-2010, 08:26 AM   #7
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Quote:
Originally Posted by Cyto View Post
it seems to be working fine for me...
Yup, not much to not work well when it's not there.... I looked at the pics too, the TEMS actuators are not present and I'm going to bet that its because someone changed the dampers out with some that don't support it.


Cyto, shoot me a PM and let me know what's going on with the actuators.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
where and wha color is the speed sensor and rpm signal wire 88Tsupra MKIII Supra 6 03-16-2011 07:48 PM
Mystery Wire? Cyto MKIII Supra 6 10-19-2009 07:21 PM
foglight anyone kelloggs067 MKIII Supra 1 10-06-2009 03:08 PM
Question on wire for rewiring KS redmaro MKIII Supra 8 09-30-2007 05:11 AM
need help: wire coming off A/C compressor - to? theWeezL MKIII Supra 5 05-18-2006 12:26 AM


All times are GMT. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86