Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 02-04-2008, 02:49 AM   #1
86SupraMan
3" Exhaust
 
86SupraMan's Avatar
 
Join Date: Sep 2007
Location: Vancouver B.C. Canada
Posts: 58
86SupraMan is on a distinguished road
Default problems problems problems....

aye... so cars runnin perfectly fine on friday, yet saturday i try to start her up, and she starts, hit about 1500 rpm then slowly drops, and stalls, me hitting the gas only kills it faster, ive checked resistances on my afm, and they match up with what it should be, so im pretty sure my afm is workin fine, my hose does have a tear that goes abt, 3/4 way around the pipe which ive actually put some silicone sealer on and duct taped it hopin it would seal it enough to see if that was the problem, but sadly that wasnt it. moving right along, the VTV in my engine bay is only connected on one side, and im not sure if its supposed to have a hose runnin on the other side or no, other than that im completly stumped, the vaccume hose blueprint on the hood of my car states it shouldnt be connected to anything, but im not so sure, any help would be greatly appreciated as im tryin to fix this, also im makin my own Cold Air intake such as to fix that stupid tear in the hose..
__________________
86.5 Toyota Supra

((Current Mods)) :
-Slotted/Crossdrilled Rotors
-K&N Filtercharger
-H4 Projection light Conversion
-Magnaflow Catback Exhaust

-=Mods to do=- :
-Rust Repair
-Bodykit
-Paintjob
-Engine work
-Suspension
-Wheels
-Intake (Semi-Done)
-Exhaust
86SupraMan is offline   Reply With Quote
Old 02-04-2008, 06:58 AM   #2
linuxgurupodboy
Intake
 
linuxgurupodboy's Avatar
 
Join Date: May 2007
Location: New Zealand
Posts: 30
linuxgurupodboy is on a distinguished road
Default

don't know if this helps, but after I did my Head Gasket, it was running like crap, found out that there was a wire that I hadn't connected, my clip was broken. It was about 4-6 inches behind the alternator and half-way down the engine block.
__________________
1990 3.0Ltr GT Turbo @8psi Manual (Converted)

linuxgurupodboy is offline   Reply With Quote
Old 02-04-2008, 09:25 AM   #3
mkiiisupra
Lexus & 550's
 
Join Date: Sep 2007
Location: Las Vegas, NV
Posts: 570
Blog Entries: 1
mkiiisupra is on a distinguished road
Default

VTV only connects to a small filter, other than that though nothing.

Also did ya check ur codes?
__________________
1990 Toyota Supra Turbo A/T
------------------------------------------------
Questions about oil? take a look http://www.supramania.com/aehaas/
mkiiisupra is offline   Reply With Quote
Old 02-04-2008, 03:03 PM   #4
86SupraMan
3" Exhaust
 
86SupraMan's Avatar
 
Join Date: Sep 2007
Location: Vancouver B.C. Canada
Posts: 58
86SupraMan is on a distinguished road
Default

gonna check codes, and vaccume hoses, aswell im gonna replace the torn up intake pipeing,
__________________
86.5 Toyota Supra

((Current Mods)) :
-Slotted/Crossdrilled Rotors
-K&N Filtercharger
-H4 Projection light Conversion
-Magnaflow Catback Exhaust

-=Mods to do=- :
-Rust Repair
-Bodykit
-Paintjob
-Engine work
-Suspension
-Wheels
-Intake (Semi-Done)
-Exhaust
86SupraMan is offline   Reply With Quote
Old 02-04-2008, 03:06 PM   #5
86SupraMan
3" Exhaust
 
86SupraMan's Avatar
 
Join Date: Sep 2007
Location: Vancouver B.C. Canada
Posts: 58
86SupraMan is on a distinguished road
Default

if its possible for somone to link me the code reading thread and the pinout thread for a N/A supra, id really appreciate it
__________________
86.5 Toyota Supra

((Current Mods)) :
-Slotted/Crossdrilled Rotors
-K&N Filtercharger
-H4 Projection light Conversion
-Magnaflow Catback Exhaust

-=Mods to do=- :
-Rust Repair
-Bodykit
-Paintjob
-Engine work
-Suspension
-Wheels
-Intake (Semi-Done)
-Exhaust
86SupraMan is offline   Reply With Quote
Old 02-04-2008, 04:28 PM   #6
mkiiisupra
Lexus & 550's
 
Join Date: Sep 2007
Location: Las Vegas, NV
Posts: 570
Blog Entries: 1
mkiiisupra is on a distinguished road
Default

Cygnus X1 Home Page

The hose prolly wont fix your problem but good idea to go ahead and replace
__________________
1990 Toyota Supra Turbo A/T
------------------------------------------------
Questions about oil? take a look http://www.supramania.com/aehaas/
mkiiisupra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to buy a Supra, though having some problems finding one. Cypherbku MKIV Supra 3 03-03-2009 01:45 AM
Starting problems and accleration problems! alekjame22 MKIII Supra 6 03-17-2007 11:19 PM
Oil leak problems adellicson MKIII Supra 1 03-04-2007 10:11 PM
random dying problems (1989 n/a) thechori MKIII Supra 11 11-06-2006 05:03 AM
problems, problems, and problems tone loc MKIII Supra 6 09-06-2006 05:35 AM


All times are GMT. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86