Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Supra Specific > Car Audio and Alarms

Reply
 
Thread Tools Display Modes
Old 05-14-2010, 04:37 AM   #1
batmmannn
12psi boost
 
batmmannn's Avatar
 
Join Date: May 2010
Location: West Virginia
Posts: 319
batmmannn is on a distinguished road
Default Alarm Defect stopping car from starting

Ok My Dad has an MK3 as well it has sat for years because the alarm does not work properly and the car will not turn over, something as I recall that you had to turn the door key a certain way to reset it. Any ideas on what this might be? I was surprised not to find a thread on this here already.

Thanks
__________________
1987 N/A 7MGE Left Hand Drive MK3 Red 5 Speed and Black Auto Supras
My Next project is the Batmobile!

batmmannn is offline   Reply With Quote
Old 06-09-2010, 02:48 PM   #2
kadinz
3" Exhaust
 
Join Date: Jan 2010
Location: lansing, il
Posts: 53
kadinz is on a distinguished road
Default

Quote:
Originally Posted by batmmannn View Post
Ok My Dad has an MK3 as well it has sat for years because the alarm does not work properly and the car will not turn over, something as I recall that you had to turn the door key a certain way to reset it. Any ideas on what this might be? I was surprised not to find a thread on this here already.

Thanks
well, mine doesn't work well but if/when my alarm does go off(rarely does, im too lazy to rip the shit out.) i turn the trunk key like every which way i can lol it works sometimes, other times i just open my hood and rip the battery terminal off. now to bypass the alarm cutoff you need to cut 1 wire under the steering wheel. i completely forgot which wire it is, i think it's yellow..don't quote me on that though. it's the ground for the starter.

it always seems the car car knows when it's raining or not very nice outside because thats always when the alarm goes off >_<

Last edited by kadinz; 06-09-2010 at 03:03 PM.
kadinz is offline   Reply With Quote
Old 07-14-2010, 02:14 PM   #3
aisloy15
Stock
 
Join Date: Jul 2010
Location: NewYork
Posts: 1
aisloy15 is on a distinguished road
Default

I like your discussion.Thank you very much.
__________________
mac dvd ripper
mac dvd to ipad
aisloy15 is offline   Reply With Quote
Old 07-18-2010, 05:04 PM   #4
cledamaeu
Stock
 
Join Date: Jul 2010
Location: Colorado Springs
Posts: 2
cledamaeu is on a distinguished road
Default Alarm Bypass

Quote:
Originally Posted by kadinz View Post
well, mine doesn't work well but if/when my alarm does go off(rarely does, im too lazy to rip the shit out.) i turn the trunk key like every which way i can lol it works sometimes, other times i just open my hood and rip the battery terminal off. now to bypass the alarm cutoff you need to cut 1 wire under the steering wheel. i completely forgot which wire it is, i think it's yellow..don't quote me on that though. it's the ground for the starter.

it always seems the car car knows when it's raining or not very nice outside because thats always when the alarm goes off >_<
So seriously now, how do you resolve this Alarm Shut down? I wa going to sell my Supra 88' but can't do this until the %$#^%Alarm is bypassed.
cledamaeu is offline   Reply With Quote
Old 07-18-2010, 05:08 PM   #5
cledamaeu
Stock
 
Join Date: Jul 2010
Location: Colorado Springs
Posts: 2
cledamaeu is on a distinguished road
Default Alarm shutdown on my Saint Supra!!

Quote:
Originally Posted by batmmannn View Post
Ok My Dad has an MK3 as well it has sat for years because the alarm does not work properly and the car will not turn over, something as I recall that you had to turn the door key a certain way to reset it. Any ideas on what this might be? I was surprised not to find a thread on this here already.

Thanks
If you get an answer let me know, I was going to sell to a loving MotorHead but if it won't start, there will be no test drives for that perfect home. I love my Supra but I am at a loss on this ShutDown alarm thing!!
cledamaeu is offline   Reply With Quote
Old 07-20-2010, 03:08 AM   #6
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

I'm posting this this one time only... I will be deleting this thread in the morning so read up and take notes. (and, of course, if your preferences are setup to email you when replies are posted you'll get all of this in your email)

FIRST! Look here:
http://www.cygnusx1.net/Supra/Librar...x?S=Main&P=122


System delete:

1) REMOVE the Theft Deterrent Computer.

2) Now ground the blue wire with orange stripe (Pin 13).

3) Install good aftermarket alarm.

4) DONE.


System reset (the sure way). Do this AT the deterrent ECU's connector with the battery, theft deterrent ECU and all fuses installed correctly:

1) Jumper the violet with yellow stripe wire (pin 3) to ground.

2) Jumper the blue wire with red stripe (pin 10) to ground.

3) Disconnect both and start vehicle. If it does not start after this test for a ground signal at the starter relay's coil while the ignition is held at STA. If no ground is present either the wiring or deterrent ECU are damaged. If there is then the security system is not to blame.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 04-23-2011, 09:23 PM   #7
Fundamental
Stock
 
Join Date: Dec 2010
Location: Indiana
Posts: 4
Fundamental is on a distinguished road
Default

the same thing happened with my 88'. had to take it to a dealer and they said the alarm in the door shorted out. they disabled it then a few hours after i got it back the same thing happened. took it back to the dealer and it was the other door this time. havent had a problem with it since.
Fundamental is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
alarm? starter? dunno help plz Scionguy MKIII Supra 3 11-04-2008 08:35 PM
Car alarm with a mind of its own suprascoot MKIII Supra 10 03-08-2008 11:09 PM
starting motor Dom MKIV Supra 3 04-05-2007 12:57 PM
1986.5 Starting Problem supraman121 MKIII Supra 4 09-03-2006 02:51 AM
engine noise car dies after starting tex1116 MKIII Supra 7 11-18-2005 06:47 PM


All times are GMT. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86