Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > General Discussions > Non-Generation Specific Questions

Thread Tools Display Modes
Old 06-09-2006, 07:52 AM   #1
Join Date: Sep 2005
Posts: 4
aznwildstar is on a distinguished road
Default heel toe gone wrong

my friend preform heel toe
but he did it too soon so it over rev right now the car have a tapping noise when it start up and if i drive it get even louder i have determine that the noise is coming from the the bottom of the engine bay.
i want to kno what do the people in the forum think the problem could be
aznwildstar is offline   Reply With Quote
Old 06-09-2006, 04:57 PM   #2
Jive Turkey MOD
dcrusupra's Avatar
Join Date: Aug 2005
Location: Plantation, Fl.
Posts: 1,052
dcrusupra is on a distinguished road

Could be rodknock
New Rebuild
My CarDomain
dcrusupra is offline   Reply With Quote
Old 06-09-2006, 10:29 PM   #3
7M POWAH! ;)
suprra_girl's Avatar
Join Date: Jun 2004
Location: New Zealand
Posts: 2,312
suprra_girl has a spectacular aura aboutsuprra_girl has a spectacular aura about

sounds like rod knock
not enough oil in the engine to play games with so you starved the bearings of oil

have fun with the rebuild

oh and don't drive it anymore till it's fixed
Please use the forum to ask your questions as they will get replied to much faster than pming me

Pics of my build.

"Good girls are just bad girls that don't get caught"

Do a diagnostic first!
suprra_girl is offline   Reply With Quote
Old 06-09-2006, 11:55 PM   #4
12psi boost
theWeezL's Avatar
Join Date: May 2006
Location: Oregon
Posts: 376
theWeezL is on a distinguished road

Originally Posted by suprra_girl
sounds like rod knock

have fun with the rebuild

Simple, effective, and to the point...I like you suprra_girl

unfortunately for the OP, I would have to agree as well

Eagles may soar, but weezl's never get sucked into jet engines!

theWeezL is offline   Reply With Quote
Old 08-22-2006, 03:55 PM   #5
3" Exhaust
Join Date: Jun 2006
Location: houston
Posts: 160
Ahmad88 is on a distinguished road

i had the same problem many times sounds like rodnock or pistons, i suggest u take the block apart and check it for damage, i didnt do that and my supra went through 4 engines before i gave up on her.... i miss her!!
Rollin in a 98, flippin 94's
Ahmad88 is offline   Reply With Quote
Old 08-22-2006, 06:44 PM   #6
Bill UK
Bill UK's Avatar
Join Date: Jul 2006
Location: UK
Posts: 891
Bill UK is on a distinguished road

Sounds like big ends, I had a knocking noise at start up and at about 2K revs.
Stripped the engine down to find one of the shells had spun, ended up throwing
the crank in the bin due to crack..
Don't run the engine you could do more damage

Last edited by Bill UK; 08-22-2006 at 06:47 PM.
Bill UK is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My fenders look wrong Kristian_Wraae Non-Generation Specific Questions 14 05-07-2007 04:20 PM
intake manifold has coolant what did i do wrong? 91toy supra MKIII Supra 6 09-16-2006 03:46 PM
Stock Block Evilfurby MKIV Supra 56 01-09-2006 02:23 AM

All times are GMT. The time now is 03:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86