Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIV Supra

Reply
 
Thread Tools Display Modes
Old 08-21-2016, 02:02 PM   #1
moggy
Stock
 
Join Date: Aug 2016
Location: cheshire
Posts: 1
moggy is on a distinguished road
Default engine running lumpy

Hi all,
My mk4 Supra is collecting dust in the garage.
when I start her up she runs fine.then after a few minutes she starts to run lumpy.I'm I'm guessing here... its like it starts with auto choke and runs fine... then when the choke goes off it runs lumpy....
any thoughts on the problem it has???

cheers
moggy
moggy is offline   Reply With Quote
Old 08-24-2016, 07:31 AM   #2
pwpanas
Supra Owner
 
pwpanas's Avatar
 
Join Date: Oct 2005
Location: GA, USA
Posts: 2,209
pwpanas is on a distinguished road
Default

Quote:
Originally Posted by moggy View Post
Hi all,
My mk4 Supra is collecting dust in the garage.
when I start her up she runs fine.then after a few minutes she starts to run lumpy.I'm I'm guessing here... its like it starts with auto choke and runs fine... then when the choke goes off it runs lumpy....
any thoughts on the problem it has???

cheers
moggy
Check for boost/vacuum leaks. You could also try cleaning the injectors and changing the fuel filters. Those are the basics...if you get that all done and it's still lumpy, please check back.
__________________
Phil '94 Supra Turbo, 6spd, 'APU'+
Displacement is no replacement for boost.
Life begins at 30psi.


NB: Please consider posting any help requests in a new thread instead of asking me for help privately. About 99.9+% of the time, private help requests end up covering great information that could be very valuable to other forum members. If you have a good reason for needing the help request to be private, I'll consider it. If not, then why not give everyone else the opportunity to pitch in too, and/or learn from the information? Remember, there's no such thing as a dumb question. We're all here to help within this family of Supra owners.
pwpanas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling my 7mgte running engine Viper2 Exterior , Interior, and Detailing 1 09-14-2011 01:07 AM
rebuilt hard to crank (high engine resistance); need advice cbrewster MKIII Supra 4 09-28-2009 03:52 PM
problem seperating engine from manual tranny Gengus MKIII Supra 7 01-29-2008 12:10 AM
Engine not running to well... Nickss454 Non-Generation Specific Questions 0 09-05-2006 10:55 AM
Engine noise car wont stay running tex1116 MKIV Supra 0 11-16-2005 10:11 PM


All times are GMT. The time now is 01:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86