Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 12-30-2005, 11:08 PM   #1
White targa
Stock
 
White targa's Avatar
 
Join Date: Dec 2005
Posts: 4
White targa is on a distinguished road
Unhappy Stalling 88 turbo

My battery died yesterday and upon test drive she stalls every time i push clutch in while driving. I have a new bov venting to atmosphere should i make it blow into intake for ecu to relearn car? n e help appreciated thnx in advance

Last edited by White targa; 01-01-2006 at 12:48 AM.
White targa is offline   Reply With Quote
Old 12-31-2005, 01:42 AM   #2
suprra_girl
7M POWAH! ;)
 
suprra_girl's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 2,312
suprra_girl has a spectacular aura aboutsuprra_girl has a spectacular aura about
Default

what sort of bov is it?
is it adjustable?

easy to fix ur problem... undo what you last did to the car and see if it changes.. if it does... that's ur problem

but yea i'd say ur bov is whats causing it
__________________
Please use the forum to ask your questions as they will get replied to much faster than pming me

Pics of my build.

"Good girls are just bad girls that don't get caught"

Do a diagnostic first!
suprra_girl is offline   Reply With Quote
Old 12-31-2005, 02:17 PM   #3
Isphius
500whp yet?
 
Isphius's Avatar
 
Join Date: Nov 2005
Location: Long branch, NJ
Posts: 1,006
Isphius is on a distinguished road
Default

I had this same problem. it was because my idle adjustment screw was loose. get a nut from home depot and put it on there and tighten it down when you have it adjusted
my car did the sames thing. would stall everytime i pushed the clutch in. then it would start and run perfectly fine.
Isphius is offline   Reply With Quote
Old 01-01-2006, 12:47 AM   #4
White targa
Stock
 
White targa's Avatar
 
Join Date: Dec 2005
Posts: 4
White targa is on a distinguished road
Default

acctually i drove the car the problem seemed to have sort itself out (30 plus miles) idle was low like 500 after long drive idle rose to 750 and car dorve like beautiful again car ran fine before battery died must be ecu just relearning car in general thnx for ideas
White targa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP PLEASE Nick0887 Non-Generation Specific Questions 4 02-28-2009 07:26 AM
Dream Offer Karma_Supra MKIV Supra 22 10-17-2007 03:04 PM
Sequential Turbo Question suprapoweredsoarer MKIV Supra 1 06-06-2006 12:13 AM


All times are GMT. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87