Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 04-18-2009, 11:57 PM   #1
spudz29212MKIII
3" Exhaust
 
spudz29212MKIII's Avatar
 
Join Date: Mar 2008
Location: Columbia, SC
Posts: 69
spudz29212MKIII is on a distinguished road
Default Electrical Question

Okay, So the spoiler along with the third brake light were removed from my 87 by the previous owner. My question is: what do I do to get rid of the taillight failure light on the dash? It will only come on and stay on the first time I hit the brake pedal after starting up. Is there some way to fool the computer or wire the connection so i can get rid of the warning light? I am no electrician but, would you ground it? short it out? or what?
Thanks for the help.
__________________
Zach
spudz29212MKIII is offline   Reply With Quote
Old 04-27-2009, 10:38 AM   #2
suprabahamut
3" Exhaust
 
Join Date: May 2007
Location: greensboro
Posts: 242
suprabahamut is on a distinguished road
Default

I have the same problem.
suprabahamut is offline   Reply With Quote
Old 04-27-2009, 01:39 PM   #3
stonehenge
Stock
 
Join Date: Apr 2009
Location: Texas
Posts: 7
stonehenge is on a distinguished road
Default

you can take a resistor of any value and a LED, and connect them in the hatch door where the pug is, that should fix your problem. Basically, you'll be putting a small "brake light" in the door hidden behind the panel to complete the circuit.
__________________
just bought 89 turbo (Central TX)
apexi 3" turbo back exhaust
1k on rebuild
stonehenge is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
turbo or not ??? That's the question ... sausa MKIV Supra 7 03-30-2007 03:22 AM
Intermittent Electrical Problems on a í93 MKIV gjs_cds Shops & Part Reviews 0 05-22-2006 03:39 PM
Help! Question on front NOSE and bumper supports. lifesnotfair MKIII Supra 1 12-26-2005 03:54 PM
1980 Supra with electrical question. Zebian2 Non-Generation Specific Questions 0 11-13-2005 10:13 PM
Electrical question MikeMcSomething MKIII Supra 8 07-22-2005 10:40 AM


All times are GMT. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86