Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 11-26-2008, 12:34 AM   #1
JDJS45
Stock
 
Join Date: Feb 2008
Location: Utah
Posts: 6
JDJS45 is on a distinguished road
Default Starts then stalls instantly

Got a problem, just replaced all my plugs, cleaned the throttle and all, and put in a new K&N Intake, tried to start the supra and it starts, a lot louder than normal and it sounds as if it is sputtering, then shuts off right away. I was stupid and pulled out all the plug wires from the plugs, instead of one at a time, if I got some of the plug wires mixed up would that cause it to stall?
JDJS45 is offline   Reply With Quote
Old 11-26-2008, 01:41 AM   #2
Busted Knuckles
12psi boost
 
Busted Knuckles's Avatar
 
Join Date: Dec 2007
Location: Atlanta
Posts: 300
Busted Knuckles is on a distinguished road
Default

No, mixing up the plug wires will cause rough running and backfires. Chances are a weak pump or bad fuel pump relay. Need to find out what is failing, spark or fuel. Then diagnose the failure.
Busted Knuckles is offline   Reply With Quote
Old 11-26-2008, 06:41 PM   #3
btwilson86
Super Moderator
 
btwilson86's Avatar
 
Join Date: May 2007
Location: Billings, Montana
Posts: 1,034
btwilson86 is on a distinguished road
Default

Did you make sure that the filter oil was completely dry before you attached it to your intake? If not the oil could gum up your MAF sensor, causing running problems. Also, the intake probably accounts for the louder engine sound when you started it up. Typically happens when an aftermarket intake is installed (more air rushing in, and then you don't have the larger diameter section of your intake piping that reduced engine sound and performance).
__________________
1989 7MGTE R154 Targa Top White Package w/Blue Interior
Driftmotion 57trim CT26, Upgraded Intercooler, 2.25" Hard Pipes, 3" Turbo Back Exhaust with Test Pipe, HKS VPC w/GM 3 bar MAP sensor, APEXi S-AFC, Walbro 255lph fuel pump, ProSport EVO Series Boost / Fuel Pressure / AFR gauges, Lotek a Pillar Gauge Pod, HKS Type 0 Turbo Timer, Eibach Lowering Springs, Tokico Illumina II TEMS struts, custom powder coated Motegi Racing TrakLite wheels
btwilson86 is offline   Reply With Quote
Old 11-26-2008, 09:42 PM   #4
JDJS45
Stock
 
Join Date: Feb 2008
Location: Utah
Posts: 6
JDJS45 is on a distinguished road
Default

Well I switched plug wires one and two, got them mixed around. Tried to start it and still same thing, so I took off throttle again and checked all plug wires, all good, put it all back and it stated just fine again, still has a higher idle in the cold though, but I dunno if it was a combination of a censor and plug wires or what, because I reseated all the censors.
JDJS45 is offline   Reply With Quote
Old 11-27-2008, 03:26 PM   #5
subarumastertech
Stock
 
Join Date: Oct 2008
Location: Evansville
Posts: 6
subarumastertech is on a distinguished road
Default

you could possible have a vacuum leak. Vacuum leaks are most noticable at idle. causing rough idle or no idle at all. see if you can hear a hissing noise. If you do try using brake clean to spray along mating surfaces that you disturbed. if you have a leak the eng. will idle up . but also be careful brake clean is flamable only use whats necasary
subarumastertech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
86 supra MK11 engine starts but will not run bigtime337 MKII Supra 3 03-05-2009 04:03 AM
Engine stalls suprabahamut MKIII Supra 2 10-12-2008 10:22 AM
runs 3-5 senconds and stalls 84 celicasupra MKII Supra 5 10-09-2006 09:13 PM
car stalls out way2fast MKIII Supra 5 07-17-2006 04:05 AM
Car Stalls sometimes. justin1642 MKIII Supra 4 05-24-2006 04:16 PM


All times are GMT. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87