Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra > MKIII FAQ

Reply
 
Thread Tools Display Modes
Old 06-05-2010, 03:02 AM   #11
joshtexican
3" Exhaust
 
Join Date: Apr 2010
Location: NC
Posts: 136
joshtexican is on a distinguished road
Default

Another thing, I put the head on. I tried to see if the nut and the socket I am using will fit the tunnel/hole where the studs are.

Do I have to have the cams off the head to do this job? I am new to this and am having a bit of trouble getting the nut to turn with the socket.

Any help would be greatly appreciated!!

Put head(w/o cams) in line with studs??
Torque the head down(w/o cams)??
Then put cams back on??
joshtexican is offline   Reply With Quote
Old 06-05-2010, 03:50 AM   #12
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

I installed mine with a regular socket with a wobble end extension... If you don't already have a GOOD one go buy a Craftsman socket just for this one job... having to dig out the dust from a cheap socket which exploded while torquing down using a cotton swab sucks.


EDIT: I didn't have to pull my cams, just rotate them a few times to get things out of the way.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 06-05-2010, 04:01 AM   #13
joshtexican
3" Exhaust
 
Join Date: Apr 2010
Location: NC
Posts: 136
joshtexican is on a distinguished road
Default

Thanks cre,

Wow I took the cams off already man. I guess I have to look for instructions on putting them back on.

And yea my socket doesnt fit, so Iam going for one tomorrow in the am. Is it ok to leave the studs like that until tomorrow seeing they have the lube on them?
joshtexican is offline   Reply With Quote
Old 06-05-2010, 05:29 AM   #14
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

The studs will be fine..

I hope you pulled the cam's caps in the right order... :s
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 06-05-2010, 05:48 AM   #15
joshtexican
3" Exhaust
 
Join Date: Apr 2010
Location: NC
Posts: 136
joshtexican is on a distinguished road
Default

dude what's the order!!!
joshtexican is offline   Reply With Quote
Old 06-05-2010, 05:58 AM   #16
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

RTFM man....




In case you've missed it: http://www.cygnusx1.net/Supra/Library/TSRM/MK3/ The ONLY reference manual to be trusted when it comes to these cars.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 06-05-2010, 07:23 AM   #17
joshtexican
3" Exhaust
 
Join Date: Apr 2010
Location: NC
Posts: 136
joshtexican is on a distinguished road
Default

Hey sorry and call me slow but I cannot find the order in the manual man.

Could you point me in the right direction?

And I am pretty sure I did'nt take them off in the right order, so that being said what happends now? Are the cams messed up or whats the consequences to pulling them off in the wrong order?


Sorry I found it. Now what I need to know is what is wrong with my cams now? I am assuming that the order to put back on is the opposite of taking them off?

Last edited by joshtexican; 06-05-2010 at 07:26 AM. Reason: Found it
joshtexican is offline   Reply With Quote
Old 06-05-2010, 10:48 AM   #18
Bill UK
AEM EMS
 
Bill UK's Avatar
 
Join Date: Jul 2006
Location: UK
Posts: 891
Bill UK is on a distinguished road
Default

Quote:
Originally Posted by joshtexican View Post
Another thing, I put the head on. I tried to see if the nut and the socket I am using will fit the tunnel/hole where the studs are.

Do I have to have the cams off the head to do this job? I am new to this and am having a bit of trouble getting the nut to turn with the socket.

Any help would be greatly appreciated!!

Put head(w/o cams) in line with studs??
Torque the head down(w/o cams)??
Then put cams back on??
See post 9 Link
Bill UK is offline   Reply With Quote
Old 06-05-2010, 11:46 AM   #19
joshtexican
3" Exhaust
 
Join Date: Apr 2010
Location: NC
Posts: 136
joshtexican is on a distinguished road
Default

Thanks bill uk

So do you know if my cams are any good?? Seeing that I took them off in the wrong order.
joshtexican is offline   Reply With Quote
Old 06-05-2010, 04:41 PM   #20
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Quote:
Originally Posted by Bill UK View Post
See post 9 Link

Wow Bill, love your posts.... Wanna take over the FAQ section?
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bolts? Studs? Blackdog MKIII Supra 9 01-12-2010 06:42 AM
replacing the head and headgasket skadaloz MKIII Supra 4 04-14-2009 12:54 AM
Arp Head Stud Torque Settings!?!?!?!?!? papaleach MKIII Supra 2 11-22-2006 08:20 PM
Head Bolts, Or Head Studs?? ZauggIt1 MKIII Supra 2 08-08-2006 02:23 PM
Torque Specifications (ARP Head Studs)??? Dejvid1785 MKIII Supra 5 03-06-2006 02:59 AM


All times are GMT. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86