Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Questions, Comments and Feedback

Reply
 
Thread Tools Display Modes
Old 07-06-2011, 11:24 PM   #1
IKneX
Stock
 
Join Date: Jun 2011
Location: Canada, PEI
Posts: 23
IKneX is on a distinguished road
Default Topic display

Not sure if this is the right section for this, but whenever I view a thread, the second post is half cut out by a (im assuming) an addvertisement bar, whitch says "Page can not be displayed". Other then that, great website!
IKneX is offline   Reply With Quote
Old 07-11-2011, 10:08 PM   #2
btwilson86
Super Moderator
 
btwilson86's Avatar
 
Join Date: May 2007
Location: Billings, Montana
Posts: 1,034
btwilson86 is on a distinguished road
Default

What device/browser are you viewing the site on (computer, phone, firefox ie, chrome, etc)? I know on my android phone it does something similar, haven't been able to figure out why. Only seems to happen on this site though, other pages are fine
__________________
1989 7MGTE R154 Targa Top White Package w/Blue Interior
Driftmotion 57trim CT26, Upgraded Intercooler, 2.25" Hard Pipes, 3" Turbo Back Exhaust with Test Pipe, HKS VPC w/GM 3 bar MAP sensor, APEXi S-AFC, Walbro 255lph fuel pump, ProSport EVO Series Boost / Fuel Pressure / AFR gauges, Lotek a Pillar Gauge Pod, HKS Type 0 Turbo Timer, Eibach Lowering Springs, Tokico Illumina II TEMS struts, custom powder coated Motegi Racing TrakLite wheels
btwilson86 is offline   Reply With Quote
Old 07-11-2011, 10:41 PM   #3
IKneX
Stock
 
Join Date: Jun 2011
Location: Canada, PEI
Posts: 23
IKneX is on a distinguished road
Default

I am using windows 7 with internet explorer 9
IKneX is offline   Reply With Quote
Old 07-12-2011, 01:36 AM   #4
IKneX
Stock
 
Join Date: Jun 2011
Location: Canada, PEI
Posts: 23
IKneX is on a distinguished road
Default

Ive noted that im not getting blocked out anymore, i still get the addvertisement bar with page cannot be found but its in the middle of the 1st and second post of a topic now, with a "-->" under the addvertisement
IKneX is offline   Reply With Quote
Old 11-26-2011, 09:31 PM   #5
Devicehead
Stock
 
Join Date: Oct 2009
Location: Maryland
Posts: 5
Devicehead is on a distinguished road
Default

Bump to this. Can anything be done about the annoying non-advert that blocks the left side of the second post on every thread in these forums?
Devicehead is offline   Reply With Quote
Old 11-27-2011, 05:14 PM   #6
pwpanas
Supra Owner
 
pwpanas's Avatar
 
Join Date: Oct 2005
Location: GA, USA
Posts: 2,209
pwpanas is on a distinguished road
Default

Bump. Here's what I get after the 1st post in every thread:

The webpage cannot be found HTTP 400


Most likely causes:
  • There might be a typing error in the address.
  • If you clicked on a link, it may be out of date.
What you can try:
Retype the address.
Go back to the previous page.
Go to and look for the information you want.

More information
-->
__________________________________________________ ______


This appears to be the HTML code it's trying to load:

res://ieframe.dll/http_400.htm#http://googleads.g.doubleclick.net/p...=0&ifi=2&dtd=7
__________________
Phil '94 Supra Turbo, 6spd, 'APU'+
Displacement is no replacement for boost.
Life begins at 30psi.


NB: Please consider posting any help requests in a new thread instead of asking me for help privately. About 99.9+% of the time, private help requests end up covering great information that could be very valuable to other forum members. If you have a good reason for needing the help request to be private, I'll consider it. If not, then why not give everyone else the opportunity to pitch in too, and/or learn from the information? Remember, there's no such thing as a dumb question. We're all here to help within this family of Supra owners.

Last edited by pwpanas; 11-27-2011 at 05:27 PM.
pwpanas is offline   Reply With Quote
Old 11-27-2011, 09:46 PM   #7
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

I just saw this for the first time a couple days ago while using an old laptop to check in. Yeah, its very annoying. I'll forward this info to the forum owner and hopefully he can get it taken care of for us.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 12-06-2011, 01:55 AM   #8
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Ok, it should be fixed now. Please post back if anyone notices anything else.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
To add to the Fuel Cut topic w/o stealing thread Supra_87_mk3 MKIII Supra 5 05-21-2007 04:54 AM
how do u display ur mods on ur thread?? blitzmkiii Non-Generation Specific Questions 2 10-06-2005 10:59 AM
Cluster display code? 90_supra_what? MKIII Supra 0 06-13-2005 03:16 PM


All times are GMT. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86