Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 08-29-2006, 10:28 PM   #1
dedbonz666
Stock
 
Join Date: Jun 2006
Location: Englewood, Co.
Posts: 13
dedbonz666 is on a distinguished road
Default Common Problem with washer motor?

My front washer motor doesn't seem to work... Anyone know of a normal issue? Just feelin it out. Thanx,
Bert
dedbonz666 is offline   Reply With Quote
Old 08-29-2006, 11:30 PM   #2
Supra2NR
1000whp postwhore
 
Supra2NR's Avatar
 
Join Date: Apr 2006
Location: Chi-Town
Posts: 1,643
Supra2NR is on a distinguished road
Default

few questions

which one in the front, the windshield or the headlight?

does it make that buzzing sound when you with the washer button

do you have washer fluid left?

jus trying to get it right here
__________________
http://www.myspace.com/supra_2nr



Into Bikes now,, apparently the supra couldnt kill me, so my zx6 might lol
Supra2NR is offline   Reply With Quote
Old 08-30-2006, 02:41 PM   #3
dedbonz666
Stock
 
Join Date: Jun 2006
Location: Englewood, Co.
Posts: 13
dedbonz666 is on a distinguished road
Default fillin it out

Its the front windsheild one, no buzzing sound, does no fluid cut the motor? I had some but know I am low now, I don't think it worked before. The rear works fine.
B
dedbonz666 is offline   Reply With Quote
Old 08-30-2006, 03:30 PM   #4
Supra2NR
1000whp postwhore
 
Supra2NR's Avatar
 
Join Date: Apr 2006
Location: Chi-Town
Posts: 1,643
Supra2NR is on a distinguished road
Default

could be a fuse or it could be a pinched hose

im not really sure if the front and the back shares the same motor
but do check the fuses

hopefully its that simple
__________________
http://www.myspace.com/supra_2nr



Into Bikes now,, apparently the supra couldnt kill me, so my zx6 might lol
Supra2NR is offline   Reply With Quote
Old 08-30-2006, 03:34 PM   #5
agp1183
Stock
 
Join Date: Jan 2006
Posts: 4
agp1183 is on a distinguished road
Default

i had a front, rear, and headlight sprayer pump on my tank (88)
agp1183 is offline   Reply With Quote
Old 08-30-2006, 09:26 PM   #6
1988gte
3" Exhaust
 
Join Date: Jul 2005
Location: Lubbock Texas
Posts: 140
1988gte is on a distinguished road
Default

Quote:
Originally Posted by dedbonz666
My front washer motor doesn't seem to work... Anyone know of a normal issue? Just feelin it out. Thanx,
Bert
my motor was seized on mine, but all the other pumps work just fine. I think you can pick up a universal at a parts store, Dont know how "universal" it is
1988gte is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Problem? rasclaat_98 MKIII Supra 6 12-13-2010 09:53 PM
speed sensor problem nadircicek Non-Generation Specific Questions 8 10-09-2009 06:58 PM
problem seperating engine from manual tranny Gengus MKIII Supra 7 01-29-2008 12:10 AM
Nissan Sentra Tranny problem. redmaro Off Topic Forum 2 11-28-2006 01:58 PM
Having trouble getting motor separated from tranny... shawn87gta MKIII Supra 15 05-08-2006 06:16 AM


All times are GMT. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86