Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 08-11-2006, 09:01 PM   #1
justin1642
3" Exhaust
 
justin1642's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 213
justin1642 is on a distinguished road
Default black smoke!!!!!!!!!!!!

the other day i reved the engine up and the blow off valve made a different sound then normal. then all of a sudden the car had no power, i hit the gas and nothing. It wouldn't keep an idle and then when it did it was bouncing from 5 to a little above and black smoke was pouring out and it smelled like gas mixed. i thought back pressure got to the turbo but i took off the intake hose and spun the turbine and it spun easy so then i thought the MAF sensor has gone bad. can anyone tell me if i'm right or if not what it could be.

I really need help on this cuz i miss my baby!!
justin1642 is offline   Reply With Quote
Old 08-11-2006, 09:13 PM   #2
SupraSaver87
3" Exhaust
 
SupraSaver87's Avatar
 
Join Date: Jun 2006
Location: Manitoba
Posts: 150
SupraSaver87 is on a distinguished road
Default Black smoke!

Well I am no expert, but I am pretty sure that BLACK smoke is related to having too much fuel in the car...you are flooding it. I am not sure if that is correct. However if that is the case, you probably blew a seal, or hose
__________________
My Ride: http://www.cardomain.com/ride/2351563

Our Supra’s, which art in the driveway,
Hollowed be thy power, thy mods are great, thy speed endless,
On the road or at the track. Give us this day free of cops,
And forgive us our impound charges, as we forgive those who are slow.
And lead us not into speed traps, and deliver us from the interceptors,
For thine is our car, the power, and the glory…forever and ever….amen.
SupraSaver87 is offline   Reply With Quote
Old 08-11-2006, 10:56 PM   #3
Isphius
500whp yet?
 
Isphius's Avatar
 
Join Date: Nov 2005
Location: Long branch, NJ
Posts: 1,006
Isphius is on a distinguished road
Default

You are leaking boost. Either one of your Intake pipes has a hole or came off. Check em out. And yes, Black smoke is burning fuel/too much fuel in the a/f mix. And this is because your turbo is sucking air through the afm and not getting it to the motor, So it dumps a lot of extra fuel in. This happens a lot with turbo cars.
__________________
Yay the supra assistant is gone!!! WEEE!!
Isphius is offline   Reply With Quote
Old 08-12-2006, 01:59 PM   #4
justin1642
3" Exhaust
 
justin1642's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 213
justin1642 is on a distinguished road
Default

thanks for the replies.

what are the common intake pipes that would blow though. i am bidding on a new accordian hose cause mine was in bad shape but i don't know if another hose under the turbo could be it or what. so if someone could tell me the common intake hoses that could crack or come off that would be great.

thanks
justin1642 is offline   Reply With Quote
Old 08-12-2006, 04:56 PM   #5
SupraSaver87
3" Exhaust
 
SupraSaver87's Avatar
 
Join Date: Jun 2006
Location: Manitoba
Posts: 150
SupraSaver87 is on a distinguished road
Cool

To my knowledge there really isn't a COMMON hose to go. I would suggest grabbing a flashlight, and during the evening, check the hoses....you can see the hose the best during that time, it kind of centers your eyes on only what the flashlight is on. Thats how I found my hairline crack in one of them.

Just check everything.
__________________
My Ride: http://www.cardomain.com/ride/2351563

Our Supra’s, which art in the driveway,
Hollowed be thy power, thy mods are great, thy speed endless,
On the road or at the track. Give us this day free of cops,
And forgive us our impound charges, as we forgive those who are slow.
And lead us not into speed traps, and deliver us from the interceptors,
For thine is our car, the power, and the glory…forever and ever….amen.
SupraSaver87 is offline   Reply With Quote
Old 09-11-2006, 06:37 PM   #6
justin1642
3" Exhaust
 
justin1642's Avatar
 
Join Date: Mar 2006
Location: Michigan
Posts: 213
justin1642 is on a distinguished road
Default

i fixed the problem a couple of days after original post. thought i should post results. the hose on the bottom of the turbo came off. so i had to slip it back on and reclamp it and good as new.
__________________

justin1642 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Occasional black smoke running rich gelwell MKIII Supra 3 04-09-2008 07:35 PM
Black smoke Reeves MKIII Supra 0 09-05-2006 08:51 AM
Black smoke and and shimmie Joshakatiny MKIII Supra 3 05-08-2006 04:09 PM
Oil n smoke from turbo wolfen Non-Generation Specific Questions 0 10-30-2005 01:27 AM


All times are GMT. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86