Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 08-18-2011, 12:54 AM   #1
icey756
3" Exhaust
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 177
icey756 is on a distinguished road
Default dipstick tube & oil pressure gauge help

I just ordered the upper dipstick tube for my supra because the guy i bought it from took it off for some reason. I was just wondering how exactly you can put that on? I also ordered the O ring with it but like i said i dont know how to put it on because i never saw it together. Another thing i wanted to ask was if anyone would know where the oil pressure gauge connected to the engine. The gauge in my car doesnt work and i know i read somewhere that the spring could have came off in the gauge or it could be the electric reader thats bolted onto the engine.
__________________
1988 7M-GTE Manual Turbo, Godspeed IC, Stock HG Torque to 90FP W/ Arp bolts, Silicon water hose kit, silicon vacuum hoses, Godspeed radiator, 2 12" electric fans.
icey756 is offline   Reply With Quote
Old 08-18-2011, 07:24 AM   #2
btwilson86
Super Moderator
 
btwilson86's Avatar
 
Join Date: May 2007
Location: Billings, Montana
Posts: 1,034
btwilson86 is on a distinguished road
Default

Can't help you with the dipstick tube, but the oil pressure gauge is on the exhaust side of the engine. If you were looking at the exhaust side of the engine (and the engine were sitting upright lol), the oil pressure switch would be to the top right towards the front. Stock wiring has a rubber boot that goes around the sensor to help keep debris and such off of it
__________________
1989 7MGTE R154 Targa Top White Package w/Blue Interior
Driftmotion 57trim CT26, Upgraded Intercooler, 2.25" Hard Pipes, 3" Turbo Back Exhaust with Test Pipe, HKS VPC w/GM 3 bar MAP sensor, APEXi S-AFC, Walbro 255lph fuel pump, ProSport EVO Series Boost / Fuel Pressure / AFR gauges, Lotek a Pillar Gauge Pod, HKS Type 0 Turbo Timer, Eibach Lowering Springs, Tokico Illumina II TEMS struts, custom powder coated Motegi Racing TrakLite wheels
btwilson86 is offline   Reply With Quote
Old 08-18-2011, 12:47 PM   #3
El Supracabras
3" Exhaust
 
El Supracabras's Avatar
 
Join Date: Feb 2010
Location: Chicago
Posts: 240
El Supracabras is on a distinguished road
Default

If I remember right, the o-ring goes between the lower tube and the block, the upper tube slides into the lower tube and is then held in place by bolting the tab on it to the turbo.
The sender and wire for the oil press gauge are on the hot side of the engine so look for damaged wiring and possibly a cooked sender.
El Supracabras is offline   Reply With Quote
Old 08-21-2011, 05:49 PM   #4
icey756
3" Exhaust
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 177
icey756 is on a distinguished road
Default

Do you have a picture you could maybe put up? i have no idea what the sender would look like. unless i can look it up in the hanes manual? but i couldnt find it before
__________________
1988 7M-GTE Manual Turbo, Godspeed IC, Stock HG Torque to 90FP W/ Arp bolts, Silicon water hose kit, silicon vacuum hoses, Godspeed radiator, 2 12" electric fans.
icey756 is offline   Reply With Quote
Old 08-21-2011, 08:21 PM   #5
Awyman18
3" Exhaust
 
Join Date: Apr 2011
Location: columbus
Posts: 151
Awyman18 is on a distinguished road
Default

About the oil psi gauge...mine "works" but the needle jumps from 40 to 120 and then back to zero. So its very sparatic and random
Awyman18 is offline   Reply With Quote
Old 08-22-2011, 07:34 PM   #6
icey756
3" Exhaust
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 177
icey756 is on a distinguished road
Default

That doesnt mean that every ones will do that dude. My stock boost gauge only works after my psi gets to 1 even though the gauge starts at -4
__________________
1988 7M-GTE Manual Turbo, Godspeed IC, Stock HG Torque to 90FP W/ Arp bolts, Silicon water hose kit, silicon vacuum hoses, Godspeed radiator, 2 12" electric fans.
icey756 is offline   Reply With Quote
Old 08-22-2011, 11:42 PM   #7
Sonyps307
Lexus & 550's
 
Join Date: May 2010
Location: Baltimore
Posts: 526
Sonyps307 is on a distinguished road
Default

My oil gauge goes up to 120 on cold starts but then stays at 35-40 psi running then at idle it's at 6-10 psi but I have a fresh rebuild with new pump also. I just got some parts off a guy that said his oil gauge jiggled sometimes as running then his motor locked up due to oil pump fail.
Sonyps307 is offline   Reply With Quote
Old 08-25-2011, 09:28 PM   #8
icey756
3" Exhaust
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 177
icey756 is on a distinguished road
Default

so i got my dipstick tube today and im not entirely sure if its supposed to snap into place or if it just sits there?
__________________
1988 7M-GTE Manual Turbo, Godspeed IC, Stock HG Torque to 90FP W/ Arp bolts, Silicon water hose kit, silicon vacuum hoses, Godspeed radiator, 2 12" electric fans.
icey756 is offline   Reply With Quote
Old 08-25-2011, 09:46 PM   #9
El Supracabras
3" Exhaust
 
El Supracabras's Avatar
 
Join Date: Feb 2010
Location: Chicago
Posts: 240
El Supracabras is on a distinguished road
Default

It fits into the lower tube. Top tube is bolted to the turbo to hold it in place. No snapping sound necessary.
El Supracabras is offline   Reply With Quote
Old 08-26-2011, 07:58 AM   #10
icey756
3" Exhaust
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 177
icey756 is on a distinguished road
Default

i dont see any place to bolt it to the turbo though. I dont have he heat shield that goes around the turbo.
__________________
1988 7M-GTE Manual Turbo, Godspeed IC, Stock HG Torque to 90FP W/ Arp bolts, Silicon water hose kit, silicon vacuum hoses, Godspeed radiator, 2 12" electric fans.
icey756 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Oil Pressure Gauge 907mge MKIII Supra 4 05-14-2010 07:13 AM
Oil Pressure Gauge mkiiisupra MKIII Supra 0 01-14-2008 02:08 AM
Oil Pressure Gauge Drag0na5h MKIII Supra 5 03-22-2006 07:25 AM
oil pressure gauge problem.... SCRAMJET MKIII Supra 0 03-21-2006 06:33 AM


All times are GMT. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86