Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 05-10-2011, 06:00 AM   #1
Jay633
3" Exhaust
 
Join Date: Mar 2010
Location: Oxnard
Posts: 109
Jay633 is on a distinguished road
Default wierd start up problem

when i go to start my car the engine turns over for a split second then you hear like a little motor spinning. i have to keep trying this until the motor finally turns on any suggestions on how i can possibly fix this?

Last edited by Jay633; 05-10-2011 at 06:09 AM.
Jay633 is offline   Reply With Quote
Old 05-10-2011, 06:25 AM   #2
87hilux7mge
walbro fp
 
87hilux7mge's Avatar
 
Join Date: Dec 2010
Location: spokane
Posts: 479
87hilux7mge is on a distinguished road
Default

sounds like your starter engages then disengages. maybe the thrust mechanism is toast?
__________________
87 toyota 4x4 single cab short box pickup, 7MGZE.
87hilux7mge is offline   Reply With Quote
Old 05-11-2011, 10:07 AM   #3
ochowdero
12psi boost
 
Join Date: Jun 2010
Location: California
Posts: 277
ochowdero is on a distinguished road
Default

definately need to replace that..
it happened to my friends honda haha
sorry for the bad feedback
__________________
1987 supra, BLUE 7mge.. AUTO TO MANUAL SWAP..

i really want turbo
ochowdero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deteriating Problem, Car turning over but just wont start Jamie MKIII Supra 1 09-24-2010 02:27 AM
no start problem m6suranski9p MKIII Supra 3 11-02-2009 05:01 PM
Cold Start problem mkiiisupra MKIII Supra 1 02-22-2008 05:38 AM
New Member. New Car. only problem, it doesn't start :) urban psycho MKIII Supra 3 05-16-2006 10:41 PM
Cold Start problem bigal0043 MKIII Supra 4 10-12-2005 03:40 PM


All times are GMT. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86