Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 10-17-2010, 12:51 AM   #1
ahruizguerra
Stock
 
Join Date: Jul 2009
Location: san jose ca
Posts: 22
ahruizguerra is on a distinguished road
Default Rpm @ 60mph

Hello.

I am troubleshooting my 89 supra turbo with A/T. I would like to know what is the correct RPM @ 60 MPH with the ECT off. I am getting to different RPM. When my head lights are on I get a higher RPM than when they are off (O/D). So i'm guessing my torque converter is locking up when my lights are off. Weird.... This is cause by a rewire inside the dash that the previous owner did in this supra.

Let me know ...

Thanks
ahruizguerra is offline   Reply With Quote
Reply

Tags
7mgte, a/t, at30e, mk3, mkiii

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rpms on freeway at 60mph? cvbikeguy MKIII Supra 3 03-20-2010 12:35 AM


All times are GMT. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87