Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 03-02-2010, 10:46 PM   #1
Always_Slideways
Stock
 
Join Date: Mar 2010
Location: WV
Posts: 1
Always_Slideways is on a distinguished road
Default 7MGE wont rev over 500rpm

I just changed the hg on my 87 supra n/a. It will only start when I hold the throttle wide open and continue to hold it wide open. It will run for about a minute and die. The weird thing is that it wont rev past 500rpm at all. Any help would be much appreciated.

Also there are no codes.

Thanks, Nathan
Always_Slideways is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7MGTE to 7MGE karu MKIII Supra 4 10-22-2010 08:22 AM
7mge R154 Manual Trans nnate1228 MKIII Supra 0 03-28-2009 05:59 PM
Replace or Rebuild a 7mge cbrewster MKIII Supra 2 03-19-2009 10:20 PM
Rumours of 7mge and 7mgte supraman121 MKIII Supra 4 04-23-2007 02:55 PM
7mge vs. 7mgte KNYFE MKIII Supra 3 09-27-2005 03:21 PM


All times are GMT. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86