Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 01-25-2010, 01:21 AM   #1
Benesesso
3" Exhaust
 
Benesesso's Avatar
 
Join Date: Nov 2005
Location: Phoenix, AZ
Posts: 145
Benesesso is on a distinguished road
Default Boost Suddenly Gone!-'90

Deleted-------
__________________
"You see, wire telegraph is like a very long cat. You pull his tail in New York and his head is meowing in Los Angeles. Do you understand this? Radio operates the same way: You send signals here, they receive them there. The only difference is there is no cat." A. Einstein

1988 and 1990 Turbo Supras

Last edited by Benesesso; 02-06-2010 at 03:05 PM.
Benesesso is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
low boost psi, wtf supradad86_5 MKIII Supra 4 02-09-2014 03:05 AM
Wont accelerate under boost, misfires, backfires, and wont idle Andrew - turbo a MKIII Supra 1 07-24-2009 02:39 PM
wont hold boost Supraman MKIII Supra 12 04-19-2007 05:52 AM
issue w/ boost spikes? i think? NOTORIOUS VR Non-Generation Specific Questions 17 01-17-2007 08:35 PM
No boost in neutral but boost in gear! edgardo MKIII Supra 5 10-09-2004 05:01 AM


All times are GMT. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86