Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 01-06-2010, 07:44 AM   #1
1_BAD_MK3
Stock
 
1_BAD_MK3's Avatar
 
Join Date: Jan 2010
Location: RIALTO
Posts: 18
Blog Entries: 1
1_BAD_MK3 is on a distinguished road
Unhappy My mk3 wont start please help - Intermittent ignition problems

I HAVE A 89 SUPRA WITH A 7MGTE TURBO THE CARS RUNS GREAT BUT NOW IT WONT START EVERYTHING IS FINE BUT IT SEEMS THAT ITS NOT THROWING ANY SPARK THE CAR WAS RUNING GREAT BUT I RAN OUT OF GAS I WHENT TO GET SOME GAS AND NOW IT WONT START I NEED HELP
1_BAD_MK3 is offline   Reply With Quote
Old 01-06-2010, 08:07 AM   #2
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Do NOT post in all caps! It's rude... the accepting internet equivalent of SCREAMING.


How do you know you're not getting any spark?

The fuel system can take a minute to prime. If it doesn't seem to be priming from cranking try inserting a jumper (a piece or wire or a paper clip will do) in the connector for FP and the other end in the connector for B+ in the Diagnostic box. It's just above the engine bay fuse box and is labeled. There is a chart in the lid of it showing which connector is which. Jumper those two, wait 30 seconds to a minute and try cranking the ignition again.

Do NOT leave the jumper in place for more than a minute or two at a time; You don't want the battery to get drained needlessly and you don't want to overwork the pump if the problem lies elsewhere.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 01-06-2010, 08:12 AM   #3
1_BAD_MK3
Stock
 
1_BAD_MK3's Avatar
 
Join Date: Jan 2010
Location: RIALTO
Posts: 18
Blog Entries: 1
1_BAD_MK3 is on a distinguished road
Default

i cheked every thing i took out a spark plug wire and cranked it and no spark

ill try what u said
1_BAD_MK3 is offline   Reply With Quote
Old 01-06-2010, 08:33 AM   #4
1_BAD_MK3
Stock
 
1_BAD_MK3's Avatar
 
Join Date: Jan 2010
Location: RIALTO
Posts: 18
Blog Entries: 1
1_BAD_MK3 is on a distinguished road
Question my supra wont throw any spark

my 89 supra starts sometimes then it doesnt it wont throw any spark what is it

help please
1_BAD_MK3 is offline   Reply With Quote
Old 01-06-2010, 08:48 AM   #5
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Please do not create multiple threads for the same problem. It makes it harder for us to help you as it is harder for us to know what you have tried and what precisely is going on with the car.

I'll merge this thread with your other one.


Meanwhile check the ground wire running to the coilpacks for deterioration and corrosion. Check the ground wires which connect to the head on each side. Check for stored diagnostic codes. I'd also go and replace the EFI fuse, even if it looks good.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 01-08-2010, 01:02 AM   #6
1_BAD_MK3
Stock
 
1_BAD_MK3's Avatar
 
Join Date: Jan 2010
Location: RIALTO
Posts: 18
Blog Entries: 1
1_BAD_MK3 is on a distinguished road
Question my car wont start

i did everything in my car but it wont start could it be the distributor or the coils cause it has no spark oh yeah i checked my spark plugs and the all have oil could it be that
Attached Thumbnails
Click image for larger version

Name:	VALENTIN 247.jpg
Views:	196
Size:	120.8 KB
ID:	2718  
1_BAD_MK3 is offline   Reply With Quote
Old 01-08-2010, 01:21 AM   #7
Green7mgte
Supra Forum Moderator
 
Join Date: Nov 2009
Location: Green-Ohio
Posts: 1,297
Green7mgte is on a distinguished road
Default

you said no spark? your sparkplugs all have oil in them?
i did a recount of your other topic posts..
do you have no spark at wich of the fallowing locations
Plugs.. coil.. points.. distributor.. ignition coil

read this. then let us know
http://www.nls.net/mp/volks/htm/spark.htm

just a basic spark test at various locations
__________________

92 Ma71 7mGTE Auto. SafcII
Supra FAQ
Supra MKIII FAQ
Classified Section guidelines :


Last edited by Green7mgte; 01-08-2010 at 01:28 AM.
Green7mgte is offline   Reply With Quote
Old 01-08-2010, 01:27 AM   #8
CanadianBak'inSupra
Official hall monitor / search nazi - NO SOUP FOR YOU!
 
CanadianBak'inSupra's Avatar
 
Join Date: Oct 2009
Location: Canada, BC
Posts: 837
CanadianBak'inSupra is on a distinguished road
Default

http://www.toyota-supra.info/forums/...-problems.html

dude u already got a thread about this...
your problems dont get solved when people have to tell u not to make multiple threads....
__________________
1984 supra - 1uzfe - w58 - 4.10 - 1 piece aluminum shaft.
CanadianBak'inSupra is offline   Reply With Quote
Old 01-08-2010, 01:36 AM   #9
Green7mgte
Supra Forum Moderator
 
Join Date: Nov 2009
Location: Green-Ohio
Posts: 1,297
Green7mgte is on a distinguished road
Default

if an engine cranks but will not start, one of the first things you should check is spark. No spark at any of the plugs usually indicates an ignition problem that requires further investigation (a bad coil, ignition module, distributor pickup, crank sensor, etc.).

Fouling can occur if fuel or oil deposits build upon the plug electrodes.

Worn valve guide seals and guides can allow oil to be sucked down the guides and into the combustion chamber. A heavy buildup of thick black deposits on the plug and intake valve
would indicate such a problem. Worn or broken rings, or damage to the cylinder wall can also allow oil to enter the combustion chamber and form ash deposits on the plugs.

http://www.aa1car.com/library/sprkplg2.htm
brief spark plug lesson.. do you have any of those symptoms?
next time merge them in the Original Thread!
also do a google search with NO spark AT and click on the suggested sites. preform those tests, if still nothing come back with more info on what you did. what your car is doing. in the same thread. don't start a new one. =) let us know
__________________

92 Ma71 7mGTE Auto. SafcII
Supra FAQ
Supra MKIII FAQ
Classified Section guidelines :


Last edited by Green7mgte; 01-08-2010 at 01:53 AM.
Green7mgte is offline   Reply With Quote
Old 01-08-2010, 01:56 AM   #10
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

You should keep posts about a problem in the same thread. Not doing so makes it harder for those trying to help know what's gong on and what has been tried.

I merge this with your other thread... I'd appreciate not having to do it again.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Reply

Tags
boost lag why

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
87 Supra won't start RNEMESiS42 MKIII Supra 3 06-25-2011 07:30 PM
Down to two possible problems Micahwc MKIII Supra 13 07-13-2008 11:18 AM
Hot Start Problems!! Bonz MKIII Supra 7 04-14-2008 06:37 AM
Ignition write up.. midwestmk2 MKII Supra 0 06-11-2006 03:56 AM
Intermittent Electrical Problems on a í93 MKIV gjs_cds Shops & Part Reviews 0 05-22-2006 03:39 PM


All times are GMT. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86