Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Supra Specific > Car Audio and Alarms

Reply
 
Thread Tools Display Modes
Old 05-21-2009, 06:52 PM   #1
Ogheen
Stock
 
Join Date: May 2009
Location: United States
Posts: 2
Ogheen is on a distinguished road
Default Problems with the factory alarm on Toyota Supra '87

When I have the car locked and then unlock it the factory alarm goes off and it wont stop. It's been happening way to often lately. The way I deal wit it is i pull out the radio fuse and the alarm stops. So now every time I lock the car I take the fuse out and put it back in when I unlock it but it is a hassle.
I would like to get the factory alarm disabled but I have no clue how.
Anyone has any ideas or suggestions?
Ogheen is offline   Reply With Quote
Old 06-08-2009, 10:32 PM   #2
GettaRobo
3" Exhaust
 
Join Date: Apr 2009
Location: Saskatoon, SK
Posts: 65
GettaRobo is on a distinguished road
Default

The post to explain how it's done is here on the fourth post down: http://www.supramania.com/forums/sho...=1515#post1515 Personally, all I did was unplug the TDC (Theft Deterrent Computer) and then grounded the blue/orange wire, but it's up to you whether you completely remove the TDC or not. Hope this helps!
GettaRobo is offline   Reply With Quote
Old 06-16-2009, 02:52 AM   #3
medicayjay
Stock
 
Join Date: Jun 2009
Location: denver
Posts: 2
medicayjay is on a distinguished road
Default damn alarm lol

check it out my supra is an 89 and the alarm is all haywire as well when I took out some of the fuses it would start its the same fuse for the radio...if that helps take it out it will start then put it back in while running now your radio will work I hate it but if its too much of a hastle for you car quest will take out the stock alarm for 150$ for you and problem gone...
medicayjay is offline   Reply With Quote
Old 06-16-2009, 02:53 AM   #4
medicayjay
Stock
 
Join Date: Jun 2009
Location: denver
Posts: 2
medicayjay is on a distinguished road
Default damn alarm lol

check it out my supra is an 89 and the alarm is all haywire as well when I took out some of the fuses it would start its the same fuse for the radio...if that helps take it out it will start then put it back in while running now your radio will work I hate it but if its too much of a hastle for you car quest will take out the stock alarm for 150$ for you an
d problem gone...
medicayjay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP PLEASE Nick0887 Non-Generation Specific Questions 4 02-28-2009 07:26 AM
new motor west_side_supra MKIII Supra 38 04-12-2007 11:11 PM


All times are GMT. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86