Toyota Supra Forums! Join the Supra forum!

Toyota Supra Forums! Join the Supra forum! (http://www.toyota-supra.info/forums/)
-   MKIII Supra (http://www.toyota-supra.info/forums/mkiii-supra/)
-   -   found the problem (http://www.toyota-supra.info/forums/mkiii-supra/4465-found-the-problem.html)

brs86supra 05-02-2006 04:42 PM

found the problem
 
my car just recently turned off on me while driving. i found out my problem. the first thing i did was buy a new ignitoin coil adn tried that, that wasnt the prob. then i took the third valve cover off (the one coverign the spark plugs) adn noticed antifreeze adn oil in there with them so i went to town. took the cams off then every thing else i needed to take the head off and got the head off. well each of my cylinders were drenched in cooladt, and my head gasket was BLOWN. also i hadnt yet taken the distributor off so i did and the distributor rod and gear were split in two. know that i found my problem hopefully it will be fixed, but now the biggest problem is putting it all back together, i had to disconnect all the wires adn vaccum hoses from everything adn now i dont think i can remember where everything goes, now that the big problem. any advice will be greatly appreciated. thanks


All times are GMT. The time now is 07:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86