Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > General Discussions > Non-Generation Specific Questions

Reply
 
Thread Tools Display Modes
Old 05-25-2006, 10:15 PM   #1
88 MARK3
Stock
 
Join Date: May 2006
Location: Cananda
Posts: 25
88 MARK3 is on a distinguished road
Default TEMS Problem!


I am new to this. Just got myself a 88 turbo. But I have a Problem with my TEMS system.
I was wondering if anyone can help.
The problem is when I step on the brakes, the TEMS kicks in and works fine.
But when I am at high speed and when I hard accelerate, the TEMS doesn't seem to respond (Doesn't kick in at all).
Any one know what is going on and how I can fix this problem?
Do I need to replace the stock suspensions?
I don't think there is any fuse or relay for the TEMS. If there is, I can't find it.
I have a repair manual but it doesn't say anything about it.
If anyone can help...it would be much appreciated! Thank you!
88 MARK3 is offline   Reply With Quote
Old 05-25-2006, 10:55 PM   #2
burton51m
Lexus & 550's
 
burton51m's Avatar
 
Join Date: Feb 2006
Location: Canton, OH
Posts: 536
burton51m is on a distinguished road
Post

I have TEMS also...i do not feel the tems kick in really at all. but when i brake i can see the little 3 lights come on so they must be working eh?


what i am trying to say is that i cant feel mine kick in at high speeds or accl. ether.
How would you tell?
__________________

burton51m is offline   Reply With Quote
Old 05-25-2006, 11:23 PM   #3
Supra2NR
1000whp postwhore
 
Supra2NR's Avatar
 
Join Date: Apr 2006
Location: Chi-Town
Posts: 1,643
Supra2NR is on a distinguished road
Default

eveb when u change it from normal to sport u can barely feel it , sometimes if its queit enough u can hear it , but when u brake or turn hard (i dont advice looking at it while turning hard) but when the three lights come on its working,

the tems barely does anything tho, jus some dampening on the shocks to handle diffrent types of road surface

but when your on the e-way i think when your doing 70 mph it changes to sport automatically
__________________
http://www.myspace.com/supra_2nr



Into Bikes now,, apparently the supra couldnt kill me, so my zx6 might lol
Supra2NR is offline   Reply With Quote
Old 05-26-2006, 03:05 PM   #4
88 MARK3
Stock
 
Join Date: May 2006
Location: Cananda
Posts: 25
88 MARK3 is on a distinguished road
Default

Also... when I am driving and I hit a bump or something, it tense to bounce around alot. Is the strut dead? Coil spring? CV joint? Upper/lower arm? stablizer bar? or the whole suspenion?
If I get it replaced, would it be better to just put custom ones on it? or do I have to stick with the stock? I heard that the stock TEMS suspension is overly expensive and doesn't do much to help with handling etc...
88 MARK3 is offline   Reply With Quote
Old 05-26-2006, 05:28 PM   #5
damdog05
12psi boost
 
damdog05's Avatar
 
Join Date: Apr 2006
Location: Georgia
Posts: 250
damdog05 is on a distinguished road
Default

so i have the same problem with my suspension, i bounce around a lot when i go over bumps and such. anyway...i was reading in a repair manual i have that when the TEMS lights come on it means there is a problem with the TEMS. now you might wanna check that out with someone more knowledgable about supras than me but itll give you somewhere to start.
__________________
My cars:
85 Trans Am- Ehhh- Gone
83 Rx7- Much Better- Gone
86.5 Supra- Love- Not Gone
damdog05 is offline   Reply With Quote
Old 05-27-2006, 01:51 AM   #6
burton51m
Lexus & 550's
 
burton51m's Avatar
 
Join Date: Feb 2006
Location: Canton, OH
Posts: 536
burton51m is on a distinguished road
Default

after you go over a bump/hump and your car keeps on bouncing up and down that means youre struts are bad
__________________

burton51m is offline   Reply With Quote
Old 05-27-2006, 05:01 AM   #7
mrnickleye
Old Cowboys Never Die !!
 
mrnickleye's Avatar
 
Join Date: Jun 2005
Location: Mojave Desert, Calif.
Posts: 1,704
mrnickleye is on a distinguished road
Wink Check the FAQs

Read the thread on TEMS in the FAQs section. Then you may have some more questions.
__________________
Had a Red 1989 N/A. Automatic. Sports Pkg. w/wing.
TEMS, and some nice MODS. Sold to a friend 10/08/08.
mrnickleye is offline   Reply With Quote
Old 05-27-2006, 03:30 PM   #8
damdog05
12psi boost
 
damdog05's Avatar
 
Join Date: Apr 2006
Location: Georgia
Posts: 250
damdog05 is on a distinguished road
Default

ok so i read the FAQ, please disregard what i said about the lights signaling a problem. i love this forum. i learn so much from everybody here.
__________________
My cars:
85 Trans Am- Ehhh- Gone
83 Rx7- Much Better- Gone
86.5 Supra- Love- Not Gone
damdog05 is offline   Reply With Quote
Old 05-29-2006, 02:18 PM   #9
88 MARK3
Stock
 
Join Date: May 2006
Location: Cananda
Posts: 25
88 MARK3 is on a distinguished road
Default

Yeah...I figured it was the shocks. Would I be able to go for customs shocks or do I have to stick with the TEMS ones? Is customs shocks better? Please advise.
88 MARK3 is offline   Reply With Quote
Old 05-30-2006, 01:17 AM   #10
Supra2NR
1000whp postwhore
 
Supra2NR's Avatar
 
Join Date: Apr 2006
Location: Chi-Town
Posts: 1,643
Supra2NR is on a distinguished road
Default

of course custom shocks, they'll give u the drop that stock suspension cant offer , and give you better handling

i suggest looking at the tein flexes with the EDFC
__________________
http://www.myspace.com/supra_2nr



Into Bikes now,, apparently the supra couldnt kill me, so my zx6 might lol
Supra2NR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Problem? rasclaat_98 MKIII Supra 6 12-13-2010 09:53 PM
speed sensor problem nadircicek Non-Generation Specific Questions 8 10-09-2009 05:58 PM
found the problem brs86supra MKIII Supra 0 05-02-2006 02:42 PM
Boost Problem, I Guess nonstop213 MKIII Supra 0 02-23-2006 07:32 PM
tsp problem for na t supra jdlee123 MKIV Supra 0 09-02-2005 05:01 PM


All times are GMT. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86