Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 02-12-2010, 11:34 PM   #1
98poop
Stock
 
Join Date: Jan 2010
Location: elkhart in
Posts: 24
98poop is on a distinguished road
Default boost cut

I have a 87 i shimed the wastegate and i get some sort cut out at 5 pounds help just read how to check codes there 34 43 now what

Last edited by 98poop; 02-13-2010 at 12:25 AM.
98poop is offline   Reply With Quote
Old 02-13-2010, 01:16 AM   #2
mirage83
12psi boost
 
Join Date: Feb 2007
Location: Georgia
Posts: 359
mirage83 is on a distinguished road
Default

Quote:
Originally Posted by 98poop View Post
I have a 87 i shimed the wastegate and i get some sort cut out at 5 pounds help just read how to check codes there 34 43 now what
The ECU is telling you that it doesn't care for the shimmed wastegate.

Code 34
* The turbocharger pressure is abnormal.

Trouble Area
  • Turbocharger
  • Air flow meter
  • ECU
  • Intercooler system
Code 43 is something totally unrelated in all likelyhood.

* No "STA" signal to ECU until engine speed reaches 800RPM with vehicle not moving.


Trouble Area
  • Ignition switch circuit.
  • Ignition switch
  • ECU
Well, unrelated unless your ECU is going Tango-Uniform.
mirage83 is offline   Reply With Quote
Old 02-13-2010, 01:34 AM   #3
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Most likely you've created a boost leak. Check all of the couplers you've moved and those near them for tears and make sure they're securely fastened.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 02-13-2010, 01:58 AM   #4
98poop
Stock
 
Join Date: Jan 2010
Location: elkhart in
Posts: 24
98poop is on a distinguished road
Default

I didnt unhook anything
98poop is offline   Reply With Quote
Old 02-13-2010, 02:02 AM   #5
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

Okay... doesn't really change what you need to do as far as diagnostics is concerned.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 02-13-2010, 02:17 AM   #6
98poop
Stock
 
Join Date: Jan 2010
Location: elkhart in
Posts: 24
98poop is on a distinguished road
Default

Is there a way to check all the can i spray starter fluid on it and c if it revs up i ran a getto intake im going to get a real one tomarrow could that b the problem

Last edited by 98poop; 02-13-2010 at 02:37 AM.
98poop is offline   Reply With Quote
Old 02-13-2010, 02:38 AM   #7
kamikazemkiii
3" Exhaust
 
Join Date: Mar 2009
Location: raleigh
Posts: 138
kamikazemkiii is on a distinguished road
Default

what are your mods?
kamikazemkiii is offline   Reply With Quote
Old 02-13-2010, 04:25 AM   #8
cre

Toyota
Racing
Development
 
cre's Avatar
 
Join Date: Apr 2007
Posts: 5,036
cre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond reputecre has a reputation beyond repute
Default

If it is a boost leak, ether's only going to cause a bump in the idle if the leak is so bad that it's already affecting the idle... A boost leak can be crap to track as it doesn't actually leak until there's a good amount of pressure. Google "DIY boost leak tester" or something along those lines and you'll find instructions on building a simple test kit.

If you suspect your intake piping then check it. A leak AFTER the air flow meter is what will cause your issues, not one before it... although fuel cut at only 5psi is most likely after the turbo.
__________________
If something breaks or you need to contact a member of the administration please post HERE. Unless it's a private or administration matter please post it on the forum. It benefits no one else if car related questions aren't posted for future users and takes away from the time I'm able to spend helping on the rest of the forum.

If you're so inclined I'm always more than happy to accept tips via PayPal.
Tip Jar --->
cre is offline   Reply With Quote
Old 02-13-2010, 10:37 AM   #9
98poop
Stock
 
Join Date: Jan 2010
Location: elkhart in
Posts: 24
98poop is on a distinguished road
Default

I dont have any mods on my car
98poop is offline   Reply With Quote
Old 02-13-2010, 07:38 PM   #10
Green7mgte
Supra Forum Moderator
 
Join Date: Nov 2009
Location: Green-Ohio
Posts: 1,297
Green7mgte is on a distinguished road
Default

let me find that post. here you go. started by supralover. goes over some basic boost leak testing
http://www.toyota-supra.info/forums/mkiii-supra/16001-weird-boosting.html


and this one will really help you http://www.fd3s.net/boost_problems.html

Quote:
Originally Posted by mirage83 View Post
Well, unrelated unless your ECU is going Tango-Uniform.
lol phonetic alphabet my favorite is Wisky Tango.. (aka WT)
__________________

92 Ma71 7mGTE Auto. SafcII
Supra FAQ
Supra MKIII FAQ
Classified Section guidelines :

Green7mgte is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont accelerate under boost, misfires, backfires, and wont idle Andrew - turbo a MKIII Supra 1 07-24-2009 02:39 PM
wont hold boost Supraman MKIII Supra 12 04-19-2007 05:52 AM
issue w/ boost spikes? i think? NOTORIOUS VR Non-Generation Specific Questions 17 01-17-2007 08:35 PM
installing manual boost controller 1989?? hamburgler MKIII Supra 4 07-13-2005 01:55 PM
No boost in neutral but boost in gear! edgardo MKIII Supra 5 10-09-2004 05:01 AM


All times are GMT. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86