Home / Toyota Supra Forums

Go Back   Toyota Supra Forums! Join the Supra forum! > Performance, Modification, and Maintenance Forums - for generation specific discussions > MKIII Supra

Reply
 
Thread Tools Display Modes
Old 10-18-2008, 10:21 PM   #21
walker
Stock
 
walker's Avatar
 
Join Date: Oct 2008
Location: canary islands
Posts: 8
walker is on a distinguished road
Default

you?ll find it for free at cygnusx1
__________________
walker is offline   Reply With Quote
Old 10-19-2008, 12:46 PM   #22
Bill UK
AEM EMS
 
Bill UK's Avatar
 
Join Date: Jul 2006
Location: UK
Posts: 891
Bill UK is on a distinguished road
Default

Or down load from Here
Bill UK is offline   Reply With Quote
Old 12-02-2008, 05:25 PM   #23
ghost88
Stock
 
ghost88's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 14
ghost88 is on a distinguished road
Lightbulb Relay worked!!!! (so far......)

I put in a relay yesterday and tightened the + on the starter and it STARTS! it sounds much stronger than before, so far so good. Thanks CYi6f and BillUK.

I have an 88 Supra all stock 5-spd and recently had it in the shop for an alternator and master cylinder. Everything was working fine accept it would randomly quit starting for no reason. (usually a sign of electrical trouble), i would turn the key and all i would hear is a click under the dashboard behind the glove box and a click from the starter. i had the starter tested and it checked out OK. I had the battery tested and it checked out ok.

i googled this forum and found this thread. i put in a 4 prong 30amp relay with 14gauge wire then tightened down the + on the starter. Original wiring was brittle and loose.(in fact i have to check all my grounds and +)

SUPRA pros- 5 spd/fast/fun
SUPRA cons- head gaskets/alarm/weight/wiring on the starter
ghost88 is offline   Reply With Quote
Old 12-03-2008, 02:16 PM   #24
Bill UK
AEM EMS
 
Bill UK's Avatar
 
Join Date: Jul 2006
Location: UK
Posts: 891
Bill UK is on a distinguished road
Default

If you ever need to replace the contacts in the starter motor, you can get them from Here
Bill UK is offline   Reply With Quote
Old 12-05-2008, 03:23 AM   #25
suprapep
Stock
 
Join Date: Nov 2008
Location: pa/md
Posts: 5
suprapep is on a distinguished road
Default

i know this is gonna sound stupid but i have the same exact problem. only thing is how do you wire up that relay? everyone says they do it but i just want to know exacts. is a 14g wire from the positive to the relay and thats it or what? Hopefully someone can answer me. thanx
suprapep is offline   Reply With Quote
Old 12-05-2008, 06:46 AM   #26
ghost88
Stock
 
ghost88's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 14
ghost88 is on a distinguished road
Default the way i did it

Quote:
Originally Posted by suprapep View Post
i know this is gonna sound stupid but i have the same exact problem. only thing is how do you wire up that relay? everyone says they do it but i just want to know exacts. is a 14g wire from the positive to the relay and thats it or what? Hopefully someone can answer me. thanx
im not sure what everyone else did, As some have stated the wires get old and resistance goes up and conductivity goes down. so i used 14 gauge on all 4 wires, guess you can use any gauge wire that will handle the current. for example 14 gauge can handle 32amps. (Wire-Gauge Ampacity - Transwiki)

i guess what the 'relay solution' does is it uses the weak blue wire to flip the relay switch(instead of the starter solenoid) that in turn allows a direct draw from the battery through the relay with brand new wire. also make sure your positive on the starter is not corroded or loose. on the first page of this thread is the diagram. (5th prong not necessary unless you install a kill switch), anyway, hope this helps a little, its been 5 days in cold weather since ive put in the relay and so far no problems.
ghost88 is offline   Reply With Quote
Old 12-05-2008, 09:04 AM   #27
Bill UK
AEM EMS
 
Bill UK's Avatar
 
Join Date: Jul 2006
Location: UK
Posts: 891
Bill UK is on a distinguished road
Default

Quote:
Originally Posted by suprapep View Post
i know this is gonna sound stupid but i have the same exact problem. only thing is how do you wire up that relay? everyone says they do it but i just want to know exacts. is a 14g wire from the positive to the relay and thats it or what? Hopefully someone can answer me. thanx
See post number 9 Link
Bill UK is offline   Reply With Quote
Old 12-05-2008, 02:11 PM   #28
suprapep
Stock
 
Join Date: Nov 2008
Location: pa/md
Posts: 5
suprapep is on a distinguished road
Default

thanx guys for your reply. im going to try it out this weekand
suprapep is offline   Reply With Quote
Old 01-08-2011, 10:08 PM   #29
88arpuS
Stock
 
Join Date: Jan 2011
Location: Chicago
Posts: 2
88arpuS is on a distinguished road
Thumbs up Fixed starting problem, thanks

Thanks to Cyfi6 and Bill UK I was able to start my 1988 supra 7m-gte, I replaced the strarter which I tested and it was burned out, had problem with top bolt but was able to reach it with a 2 foot extension and universal socket with a 14mm attached and I reached it from the front of the car with my hand under the exhaust manifold and I used the weight of the starter to hold the bolt from moving while I unscrewed the nut. Then I jump started it and it started, but when I cut it off it wouldn't start again, so I came to this forum I purchased the 30 amp relay plus 18 gauge wire and wired it first based off the wiring diagram that Cy Fi6 posted and it didn't start so I wired it based off of Bill UK wiring diagram and it started right up and has continued to start everytime. I'm in chicago so it was very cold when I changed the starter out and put the relay in.

I could not have done it if this forum did not exist so thanks to this forum admin (cre) and a special thanks to Bill UK and CY fi6
88arpuS is offline   Reply With Quote
Old 03-31-2011, 10:52 PM   #30
83Billygoat
Stock
 
Join Date: Mar 2011
Location: MODESTO,CA
Posts: 3
83Billygoat is on a distinguished road
Default

I'm having similar issues. I think i'll try it. i'll repost after see if it helped
83Billygoat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Removal question OkieRA29 MKIII Supra 13 05-11-2010 12:08 AM
90 mkIII starter connections doodah MKIII Supra 1 11-11-2008 06:14 PM
How to quickly test starter CyFi6 MKIII Supra 4 11-30-2007 01:57 AM
1986.5 Starting Problem supraman121 MKIII Supra 4 09-03-2006 03:51 AM
engine noise car dies after starting tex1116 MKIII Supra 7 11-18-2005 06:47 PM


All times are GMT. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

1986



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87